UE4 Launcher saying Subscribe to Download

All the iteams are like that after a 5 mins of launching the launcher. they just suddenly turn into it. WHen i download marketplace projects they stop in middle. Please I need help.

i have tried reinstalling it but it doesn’t work. no matter how many times i restart, after a few minutes, all of it turns and says sub to download.

Hi kks21199,

So you have subscribed and attempted to download the Editor. Then this happens before or after the Editor download is complete?

Could you also post your dxdiag? A link on how to find that info is below.

i am having problem on windows. I checked all the answers and all of their problems were solved when they relaunched the app/reinstalled it.

I am actually using the source from github. My problem is that, i am also not able to download any items from market place like matinee scene. It first tells me that you don’t have the engine instelled [which is beause i didn’t install through binary] once i click on Download Anyways, it starts the download and after some minutes once i minimize the windows and reopen it, the download it paused and everything says like, sub to download.

http://gyazo.com/25786fe65224eec9839ce021f8639b32.png is the location i installed UE4 launcher. I had it installed seeveral times, rebooted and even tried installing in default location.

There is no problem with the editor or any projects. I am using UE4 source so i don’t care about downloading the binary files. My problem is with downloading the project files on marketplace which should be in vault. they stop halfway

http://gyazo.com/f8b61ea894539a8d751905212d67c1f9.png and all of them show like in the picture no matter for whatever version.

my Dxdiag : http://gyazo.com/682f2711c0a426763920beb6ef7abb95.png

In the link below you will see some troubleshooting steps if the launcher is unable to download content. Try giving those a shot. If nothing works, please follow the instructions below that to get your Verbose Logs and post them here.

Close and restart the Launcher and/or your computer, please try waiting a few minutes before restarting. (this is the most common solution!) Ensure that you are running as an administrator. Ensure that you are not behind a proxy. If you are, add an exception for the Unreal Engine (or ask your IT department to do this). Disable your AntiVirus software. If you are an existing user, make certain that you have not added any additional parameters to your Unreal Engine desktop shortcut (for instance, to opt into a Preview build). If you have, remove this extra parameter and restart the Launcher. Try switching your DNS Server.

have tried all of the above, no luck

Please also post your Verbose Logs (directions in the link above), it will help us look into the issue.

Hi kks21199,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please feel free to post back here with your Verbose Logs.

Thanks, TJ