Download

UE 4.2 disappear from Launcher

Hi, i don’t know where to post this, but if it doesn’t belong here please move to the corresponding forum.

For some reason i cannot download neither install Unreal Engine 4.2.*. In the launcher only appears the other versions and i need that particular version because i want to check some tutorials.

I checked if the engine appears in the installation folder, but i only have 4.6 and 4.1.

I don’t want to reinstall because it takes too long to download all over again.

Any help please.

Hi there,

I am not sure why this is occurring, but I have seen a couple of reports on this recently. Unfortunately the way it was fixed for the others is re-installing the launcher. You should be able to just close the launcher, and re-run the setup file. That way you won’t lose any versions you already have downloaded.

Hope that helps!

Hi NioZero,

If you haven’t tried DotCam’s solution yet (which currently is the best solution) could you post your Verbose logs from the launcher. Our devs are looking into this issue and any help would be appreciated.

Just follow the 10 steps in the link below and post them here. Just make sure that they are the Verbose logs and not the standard logs. You can check this by word searching them for the word ‘Verbose’ and they are generally larger in file size.

Afterwards, feel free to re-install and let us know if it works for you.

Cheers,

TJ

Hi everyone, and thanks for the answers. I haven’t tried DotCam solution yet because i’m not in home now. As soon as i can i will publish the log and try reinstalling from the setup. Thanks in advance.

Hi again, sorry for the double post.

I tried to reinstall the engine using the launcher setup, but only shows me the option to uninstall.

I also uploaded the log file using the steps in the link. I hope it’s useful.
http://goo.gl/Y79pd6

For now i’m using 4.1.2 and i haven’t had trouble for now.

Go ahead and click the "Remove: button in the top left area. This will remove the old launcher, but it should keep your settings and engines.

After that just follow the instructions for installing the launcher.

Ad thank you for the log files! they will be a big help in determining what was causing your issue. Thanks!

Hi again

So, i removed the launcher and reinstalled. The good news is that now the 4.2.1 is available to install.

The bad news is that every other engine downloaded before was also removed, so i have to download all over again, and that’s what i was trying to avoid.

At least now i can work with 4.2.1 (after it’s installed of course)

Thanks anyway. I hope in a future version there’s a option to remove the launcher without removing the engines.