Strange Foliage Glow Issue

in the editor

drop down – Show – Lighting features ---- indirect lighting cache — tick OFF…


This worked for us too Thanks

Does the artifact go away when you set the ‘r.Cache.LightingCacheDimension’ console variable to 128? Didnt work for me

The Same problem here, the NaturePackage foliage is painted on regular mesh (or mesh based terrain?)
setting r.Cache.LightingCacheDimension to 128 didnt help too
Using 4.25