Rollercoaster Pluginについて

Rollercoaster Pluginについて教えてください。
Rollercoaster Pluginを使ってみようと、A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums
プラグインを使えるようにするために、Unrealengine>4.0>Engine>Plugins>Runtimeというフォルダが見当たりません。
通常はこのフォルダはどこに存在しますでしょうか?

またこのプラグインですが、
Oculus Riftを使ってローラーコースターを簡単に実現できるプラグインです
というようなことが記載されておりましたが、
Oculus RiftでVRで使わずに、普通に線路を引いて、プレイすることで自由にコースターで滑走できるということができますでしょうか?
線路の上を電車で走っていくようなものを作りたいと思っており、このプラグインが使えるのではないかと考えたのですが・・・

プロジェクトフォルダ内にPluginsフォルダを作成して、そこに配置することをおすすめします
インストールされたEngineのディレクトリに配置するのはおすすめしません

278808-2019-06-04-19h04-36.png

導入動画を見たところSplineを使ったコースターであり、特にVRを必須とするものではありません

回答いただき有難うございます。

プロジェクトの中にPluginsフォルダを作って、その中にダウンロードしたRollercoasterPlugin-masterフォルダの中のSourceフォルダの中のRollercoasterPluginフォルダ入れてみました。

プロジェクトを立ち上げてもコンテンツブラウザにプラグインの表示がありませんでした。

今度は、プロジェクトの中のPluginsフォルダにRollercoasterPlugin-masterフォルダごと入れてみました。
プロジェクトを起動しようとすると、添付したキャプチャ1が表示されてはいをクリックすると、キャプチャ2が表示されプロジェクトが起動されません。
Pluginsフォルダへ入れるものが間違っていますでしょうか?

Plugins内に淹れるものはrollercoasterplugin-masterフォルダまるごとでOKです
Pluginとして動作させるには、リポジトリ内に入っている構造そのままの状態が必要です

ただし、このPluginはかなり古いため、正常に動作させるためにはそれなりの量のC++コードの改修が必要となります
上記認識の上、ご使用ください

蛇足ですが、URLを貼ったあとは半角スペース一つ開けていただけると助かります

回答いただき有難うございます。

Rollercoasterplugin-masterフォルダまるごと入れるということで良いのですね。
エラーが出たのは、プラグインが古く動作させられないということでなのですね。

C++コードの改修が必要とのことで、今回はRollercoasterpluginを諦めることにします。
似たようなプラグインなどご存知でしたら教えてください。

URLの貼り付け気を付けます。