Problem Launching 4.6.1

I’m having a problem starting 4.6.1, I just updated it from 4.6 (Which worked, i can still get into my old projects for 4.6)

When i hit Launch on the “Epic Games Launcher” The button it does absolutely nothing, other than go a slight darker shade of orange.

Anyone else having this problem or is there a fix?

I’ve tried running repair multiple times, it gets to 100% without problem. Keep in mind, this problem is happening for all the Orange-ish colored buttons on the launcher. I can’t hit “Create Project”, or any other of the drop downs, from the library, i can’t hit launch.

I’m not sure what is happening, any insight would be great.

Keep in mind, i’m on a Mac. Specs are as followed

15-inch: 2.5GHz
with Retina display

2.5GHz quad-core Intel Core i7
Turbo Boost up to 3.7GHz
16GB 1600MHz memory
512GB PCIe-based flash storage 1
Intel Iris Pro Graphics
NVIDIA GeForce GT 750M with 2GB GDDR5 memory
Built-in battery (8 hours)2

Hi Dizane,

First off, you said you ran a repair. Are you talking about the Verify feature in the engine dropdown? If not, give that a try.


Next, try running 4.6.1 directly from the .exe file. Let me know if it runs directly from there.

Then post your Log files. Look at the ‘Launcher Fails to Load or Crashes on Load’ section of this link.

The repair i mentioned is the Verify you have shown.

Shortly after i posted the main question, i added that i am currently running on a mac, ‘exe’ isn’t a format file i can open.

Sorry about that, the file extension on Mac will be .app

This is the default location, yours may be a bit different.


You are looking for

TJ, I found and opened and that works. Although it opens 4.6.0 When in the launcher it was updated to 4.6.1 Is that the problem ?

That makes me think that something may have gone wrong during the update process. The fix maybe just to remove that engine version and re-install it.

If you aren’t comfortable doing that just yet, then we will need your ‘Verbose’ logs to find out for sure. If you follow the link that I gave you, go to the “None of the Above Helped - Getting Verbose Logs” section and follow the 10 steps to get the logs.

Hi Dizane,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please follow the 10 steps at the bottom of the page to find your ‘Verbose Logs’ and post them here. They will help us track down the issue.