Download

Perhaps someone has a quick fix for a Newbie issue?

Consider this test render:

https://dl.dropboxusercontent.com/u/3788438/3D/ue4screenshot.jpg

There are two ‘object’ walls on the right. Each with a window. They both have exactly the same material applied. How come the color difference?

Also, how can I make this room lighter. I’ve maxed out my directional light, added lightportals to every window and door opening, upped the bounces to 4.

Thanks for any help!!!

PS, if you’re reading this, anyway I can NOT show the light portals or the reflection icons when taking a high rez screenshot when in Editor mode?

Hey- just a newbie here as well. You should be able to hide the reflection spheres and portals etc. by being in ‘Game View’. You can find it in the Viewport Options Menu, or by pressing ‘G’. Hope this helps.

not an expert myself, but you could try the following:
-add a skylight, that will brighten you’re scene a bit, just don’t over do it.
-another idea is to add an iterior light or just tweak lights, maybe add a more to the indirect lighting value
-you could use the postprocessing volume and play with auto exposure brightness
-if the window is not recocnized you might want to increase the nr of photons emited.(not likely to be the problem here)
not sure if there is a way to light the scene using just a light source, and hdri doesn’t work that great in unreal. so my be is add some lights :slight_smile:

take a look here:

The two meshes are processed on different threads on your cpu. It’s a known ‘‘issue’’ even if it’s not really one, just the way it works. Usually you would make that whole wall 1 plane instead of two objects. Otherwise, when you build your scene with high quality lightmass settings and add a proper material (with texture maps) the seams should be less visible.

By high settings I mean, high lightmap resolution, uncompressed lightmap, lightmass indirect lighting quality set to 5-10, scale reduce from 1, etc… Hope it helps.

But If I was you I would just detach both inward facing polygons and attach them togheter (in 3ds max for example) and assign one decent lightmap to it… The other faces (outward and the contour if there is any thickness to your wall) can stick to a low resolution lightmap since they should not be visible in most cases! Good luck!

For vis up the bounce to 100

To add an ambient fill try this old school trick

add a point light to the middle of the room

Turn off Use inverse shadow
Turn off Cast Shadows.
Set intensity to 1
Increase Indirect Lighting to 5
Set Attenuation Radius to Max.

You can then play around with intensity and indirect lighting to get a good blend