No version Info and Log in error

Windows 8.1
Since I installed the launcher today I’ve been getting a No version information received error after opening the launcher, when I try to log in the launcher says “Did not get a response. Are you connected to the internet?” I’ve tried the troubleshoot page and nothing has helped so far.
link text

Hi Overconfidence95,

After you try Xenlock’s suggestion above, if the issue still persist let us know.

The logs that you uploaded are the standard launcher logs. Could you post the ‘Verbose logs’ as well?

The directions on how to find them are located towards the bottom of that troubleshooting page.

I’ve unlocked lsass.exe on both the Bitdefender firewall and Windows firewall. I’ve also tried many of the Bitdefender fixes for launching unreal except for uninstalling.
link text

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

It Worked! Thank You so much!

can you take a picture of what your path says because when i do it, it says Target box is not valid. Make sure the path and file name are correct

Put it outside of the the target’s quotes and leave a space between the " and the -.