No Flying (Changing movements)

Hi,
The default movement is flying. How can I change this?
Sorry for the newbie question!

Hey denaltheclone,

If you’re creating a new project from scratch and choose a Blank template, the default movement during play just moves the camera around because you don’t have a Game Mode assigned with a Player Controller. Does that sound like what you’re running into?

If you’re just starting out, you can open one of our pre-made projects (such as ShooterGame) and take a look at the Blueprints in the project. If you want to start a brand new project, you could also do so by choosing a template in the New Project browser window. These have pre-existing Game Modes with all the Player Controller settings made for you.

If you’d like to learn more about creating from scratch, there’s a FPS tutorial you can look over here:

Note that the tutorial above includes some coding in C++.

There are also some great video tutorials here:

Hope that helps!

Ben Halliday