Download

Metahuman project is being weird

Hi!

I hope this is the correct forum, otherwise, please direct me to the right one.

My Windows is up to date and I have 4.26.1, however, I have a GTX card, not RTX, so no raytracing for me.

Whenever I open the Metahuman sample project the whole editor UI goes crazy and I don’t know what to do. I’ve tried all of my other project and the UI is working fine, the Metahuman sample project is the only one making the UI go all crazy.

Do you have any advice? Other than “get an RTX” as that is proving to be quite difficult at the moment.

Loading the project on a 1660Ti hard-locked my machine after a few minutes of panning the camera around. It definitely feels like the GPU is getting hit incredibly hard to the point of instability and crash.

It seems like we’re on similar boats then.

Running a 6 core i5 and a gtx 1660 saw the project fps hit 60 then once i even attempted to click into the actual engine itself the engine automatically froze. once trying to force close the engine my computer locked up. I opened my personal project from 4.26 not 4.26.1 and same issues reinstalling engine right now honestly not to sure if its going to fix it.

You can either disable Ray tracing or do what I did which is to migrate the BP models to the DigitalHumans project. That was the only way i was able to inspect the models.

TELL me pls Metahuman work only under windows 10???

Sure. But out of the box, even a super heavy raytraced project shouldn’t hard-lock the entire system. I’ve run RT stuff on this GPU without issue before. It gets slow, but never fatally so. An official demo project shouldn’t default to system-crashing settings, its very bad form.

The power fuse to my room tripped while I was running this demo

I do not doubt it regarding after updating to 4.26.1, and opening the metahuman project, I now can not use unreal engine, freezes on personal projects, and the metahuman project have no idea what is causing this issue literally hard locks my computer after I click into the actual engine itself.

This worked for me:
(I am not an advanced UE user. Backup any file you are going to change!)

1. With a text editor open the DefaultEngine.ini file which you can find under “yourdrive”\MetaHumans\Config. In the DefaultEngine.ini search for ** r.RayTracing=True** and change it to False. This will disable Raytracing.

**2. **In the same ini search for DefaultGraphicsRHI=DefaultGraphicsRHI_DX12 and delete this line of text. Save the file.

Now start your MetaHumans project, it is going to take some time for shader compilation. Just wait till it compiles all of 8000+ shaders.

After this I had no issues.

That’s strange, I’m using the same project file on a portable ssd for a desktop with an rtx 2070 super and a laptop with gtx 1060 and it runs the same project file on both and I can edit on either. Yes, the frame rate is around 15 FPS on laptop and 60 on the desktop, but I just scales the setting down whilst working on the laptop. The laptop is just ignoring the ray tracing enabled which is fine, so I can’t understand what’s going on there.

Worked for me too. Should really be the default setting. cough Epic cough

Reducing the ‘quality level’ in the UE editor should disable raytracing and improve frame rate.

Amazingly, it works fluently in the editor, and plays smoothly on my 970m.

That’d be a perfectly reasonable fix, if the editor wasn’t instantly hard locked by the rendering overhead. It needs to be an opt-in feature, **not **the default.

It’s been a while for me. Man, thank you so much, that worked perfectly!