Launcher will not download UE4

When I launch the UE4 launcher it does the syncing thing and it says no engine installed. It does not attempt to download it. I went into the library and clicked install and it said “Please Wait…” and then it went back to the install button again.

I have tried restarting the launcher. It did not work.


I’m sorry to hear that you are having this issue. Is this your first time using the Launcher? Or have you had it working successfully before?

Also, are you behind a network proxy?


Not behind a proxy and yes it is my first time.

Ok, well I fixed it by myself…

I opened my PC today and it worked, so anyone with the problem, reboot your PC.

I have the same problem, but restarting the computer did not help. Previously, everything worked, but how come UE 4.4.0 update, I am not able to fix it, so do not set examples of MARKETPLACE. Help please

I tried it on a second computer to install, but the same result

Am I no one to help?

Hi adndima,

Try looking through the troubleshooting suggestions in the link below. If nothing works for you, please follow the directions towards the bottom and post your Verbose Logs.

Hello, here is my report link text

Sorry to hear that you’re having trouble getting the latest version of UE. Can you confirm that there have been no changes to your firewall or anti-virus software since the last time you were able to download a version of UE?

Also, can you tell me what happens when you attempt to open the following URL in your web browser:

According to your link: Can not display this page. I even turned off the anti-virus or firewall

Hi adndima,

Sorry about the delayed to respond to you! Are you still having problems? We have had a look through your logs and believe that the issue may well be caused by a proxy server that you are behind. It would seem that the proxy server may be simply blocking access to urls that begin with “download.”

Do you have control over the proxy setup? Or a network admin that can help you out if you are in the office? Any further info about your proxy that you can give may help someone advise :)… There are some websites that can tell you if you are behind a proxy, I found this one that might advise:-

Hi adndima,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, try the suggestion Swifty posted above. If the issue persists, please post back an let us know.

Thanks, TJ