Launcher Login Error. App failing to connect

Hey there.

I was just experiencing this myself, so I know how frustrating it is. Like you, I tried a number of the solutions folks have suggested, but wasn’t having much luck. What seemed to work for me, was to run a fresh install with my anti virus and firewall (Bit Defender) disabled. I then ran the launcher as admin, while my anti virus and firewall were still off and it worked.

As I say, I tried everything else, but this seemed to do the trick. I didn’t fancy a source-code workaround myself :wink:

(Also, may sound odd, but make sure your iTunes is up to date, as well)

Anyway, hope this helps.

No iTunes here (I’m an Android guy). But I also use BitDefender so I’ll give it a try and report back.

Fingers crossed

Seems stupid that I hadn’t tried it myself, but frustration clouds the mind :stuck_out_tongue:
Disabling the firewall allowed the app access to the web.

I’ve added exceptions to both the EpicLauncher and UnrealEngineLauncher executables. Hopefully that’ll fix it!

Thanks TheStarsMyDestination!

Glad to help! :slight_smile:

Seems odd that a lot of the people having these problems use BitDefender. Sadly I tried reinstalling and connecting with BD firewall and antivirus disabled and still couldn’t connect. :frowning:

Same issue here (with BD). Disabled both BD firewall and windows 8.1 firewall, but still nothing changing. Already tried a fresh install and the TLS stuff in the Internet properties. Even made sure iTunes was updated (though I think that’s irrelevant). Been doing all of this by running stuff as admin. Haven’t been able to replicate TheStarsMyDestination’s success.

Same isssues here.

Try to do a fresh install of the laucher, desactivate compltely Bitdefender, and admin launch but not working :confused: .

Hi Envisioner & XaMou,

This could be another issue that we have been seeing. Try the ‘-HTTP=’ step in the link below. Let me know if it works or not.

  • Right-click your Launcher shortcut and choose Properties. At the end of the Target path, add: -HTTP=Curl then apply and restart your Launcher.

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

-Max B.

Thanks Max. The " -http=wininet" addition got it working.

This is gonna be a dumb question but where do I add " -http=wininet" to?

Hi Killer Monkey,

Take a look at this post, it has a screenshot of exactly where to add it.

(for BitDefender useres)
Open BD-Menu
→ click on Firwall-Settings (top-right corner at FireWall)
(don’t know the following exact translations, but something like)
→ “application rules”
→ “add rule”
→ “programm path”: find your “epicgameslauncher.exe”
→ network type (depends on your windows network settings, look it up or select all)
→ “Authorization” (wrong translation, I guess): Accept/Tolerate/Allow/Whatever

Maybe customize to your system, like IP-Version or whatever.

Worked for me, hope it helps you.


I have done everything the trouble shooting has told me to including the addition but im still having this problem and am getting extremely angry and considering using a different program.

Hi Bodyguard55,

To clarify, you are getting the ‘Error! No version info received’ warning?

If so, follow the steps towards the bottom of the troubleshooting guide and generate your Debug Logs, then post them here.

can some one help

Thanks a lot, that helped for me!!

Please help me I can’t login to my epic launcher its just stuck at please wait when I login
I really really need a perfect working solution for this problem…

Hello Mandaar,

Please see this post for assistance with the “Please Wait” message. If this does not resolve your issue, please create a new AnswerHub entry and we will be happy to assist!