Launcher Error, no version information recieved

Cant get version information or log in, followed trouble shooter tips and it has lead me here to post the attached zip.Here

Some people who posted this error on this site mentioned it fixed itself after an hour or so, just to rule out another thing, 12 hours later im still getting the same errors.

Ok, so i thought id try install on another computer and i can connect just fine, so its just something involving my laptop preventing it.

Since i paid $20, it would be nice if someone actually provided me some customer service so i can actually use the product i paid for…

Tried to do it via mobile internet, wired internet, 5 different DNS addresses, tried increasing time outs, but still no luck. Seems its not my connection, especially since i can install on another pc with same connection. Some help would be nice…

Hi OliviaP,

You said above that you went through the troubleshooting steps, do you mean the ones linked below. If so, follow the steps at the bottom of the page and post your Verbose Logs. They are different than the launcher logs you provided and will help us track down the issue.


Yes i followed those troubleshooting steps,

I thought the logs i provided was using the verbose settings…

Let me look into it again

Are these better?

I followed the steps and that log in the comment above has many entries with veryverbose in it.
Has 57 lines containing verbose.
Hm although i changed warning to verbose instead of adding the lines

Here’s the log with the lines added rather than warning changed to veryverbose incase it helps

Those look to be the standard launcher logs. The Verbose logs are rather large in size, usually between 1 and 5 mb, and once opened hit Ctrl+F to word search, they will contain the word verbose.

You followed the steps to add the bit of code to the DefaultEngine.ini file? It says you will receive an error but that is not always the case.

Ah, you are correct. I’m sorry, I’ve haven’t seen a verbose log that size yet. We will have someone from our Launcher team look into your issue.

Hi OliviaP,

Sorry you’re running into this issue, it definitely helps to know that it works on your desktop and not your laptop. From your logs (thanks for posting the verbose logs!) it looks like the error your getting from WinInet is x02EFD which translates to error 12029. Digging around some documentation points to there possibly being a problem with your version of Windows (which might make sense why one machine is having problems on the same connection). Can you post your DXDiag of your laptop vs the other machine?


Hi OliviaP,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please post back with the info Carlos requested.