I can't launch unreal engine

I recently finish the download, but wen i launch the engine it doesn’t work, a screen of “Unreal Engine has stopped working” appear, and then another window with an error (0x000001d) message appear, why happended that? (Sorry for my bad english), I have windows 7 ultimate

Hello FedeKoro,

It sounds like something may have happened to your files during download causing them to be corrupt. If you are able please try and delete the files that you have downloaded and uninstall any files that you may have installed on the first attempt. After that download the files from unrealengine.com again and re-install. Hopefully this will fix the issue. I am including a link to a webpage that provides help with launcher related issues.

If the re-install does not work and you have tried all of the suggested methods on the webpage, just let me know and we will look into your issue further.

Thanks,

Benjamin Hyder

Thanks a lot for spending time in my problem, i downloaded the first time UE4 from the unreal engine launcher, after that i tryed with another two versions of UE4, 4.0.2 and 4.6 (both of them “pirate”[from another link]), so i hace 3 versions of ue4 in my pc, i never tryed uninstalling the versions, maybe the problem is that i have many versions, or maybe i have bad lucky and the 3 versions have corrupt files. If uninstalling and reinstalling don’t work, i let you know.

I want lo let you know too that my problem is with the engine, no qith the launcher, i can’t open the engine, the launcher works perfectly

Epic does not support any version of the engine that is not downloaded from either unrealengine.com or our github page. Seeing as the engine is free there is no reason to “pirate” anything. uninstall all versions of the engine that have not been aquired from official Epic sources and re-install using the Epic games launcher downloaded from unrealengine.com.

Thank you for the additional information and if there is anything else that I can help with just let me know,
Benjamin Hyder

Thanks for your time. I downloaded that pirate versions because when i was out of possible solutions i thought taht maybe was an error of Epic Games or something like that, but the real problem was that i didn’t have the service pack 1 for windows 7 installed.

Hi FedeKoro,

did installing the service pack take care of the problem?

yes, if take care means solve the problem (sorry if that clarification is kind of stupid, i’m argentinian and i’ve got problem with my english sometimes)

Hello FedeKoro,

Your clarification was absolutely correct, “take care of” does mean “solve the problem”. I am very glad that your problem has been solved, and I will make sure to let other people with the same issue know that installing the service pack solved the problem for you. This will be very helpful to a lot of users. Thank you for your patience and enjoy the engine!

Cheers,

Benjamin Hyder

I have same problem in spite of that fact that SP1 is installed on my PC