Hi, I cant get to install the 4.7 engine. thanks for help

link text

Hi richieD9,

What happens when you try to install? Can you tell us the steps you took to install and where exactly it fails? Also, please check our troubleshooting guide:

Hi,I’ve a windows 8.1 computer. i changed the DNS and ran as administrator, with my anti virus software off. The programmes opens up and says it updating… please wait then after a few seconds it says Almost there downloading files which goes on for about 3 minutes, then the home screen ups up to where it says, Not Installed Unreal Engine, with Learn highlighted. So going to Library and clicking on it brings up the 4.7.0, clicking the install, it brings up Unable to acquire Unreal Engine. it is not possible to procure this product, please try again later.
Attached are the logging and pictures

I ran into this issue as well. The steps I took were

remove the 4.7 build.
Uninstall the Unreal Engine Launcher

Re-install the launcher, and then ‘Add Versions’ and add 4.7.2

it was pretty lengthy, but worked. Good luck ^^

Hi richie,

I took a look at your logs and I see an “libcurl error (56)” which means there is a problem receiving network data. I’m having our developers take a look at the issue, I’ll post back here when I have more information.

-Max B.

Also, how are you connecting to the internet? Are you behind a proxy? (you can check by going here: http://amibehindaproxy.com/) are you going into offline mode?

Hi richie,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try Maximusdb3’s suggestion above and post a response.