Download

fbx import animation

Hi
i’ve a blender animation with lots of keyframes, don’t know how that’s called. Anyway how to import the animation? It says no animation in UE.
Thanks

Have you already enabled “import animations” in the import settings? :slight_smile:

yes. In the error log it says about:

no smoothing ground found
the bind pose was not found, using time 0 as bind pose

hi all,

I’m new to the forum. I looked through posts but have not found answers to my questions :slight_smile:

Like the above I do not know too much how to import animation from the max:
I do like this:

plain box key-frame animated 90 (0-89)

  1. Export to FBX animation
  2. Import the EU4
  • The only thing I have to check this import as skeletal, I do not know whether I’m doing because box to box has no bones :slight_smile: but the only way I can import the animation,
  1. throw animation to the scene and do not see that animates all the frames, it just shuts off.

probably doing something wrong :slight_smile: or maybe someone explain to me how to do it properly? We want to do animation in UK4 Wheelchair mining and so I am looking for a good solution to the problem of primitive :slight_smile:

somewhere within mesh animation settings was an option to reimport the mesh and voilà it works. uufff

The information to import animation with no bones is seriously lacking.

I found this on an other thread :
You don’t have to use bones, just animate like normal, make sure that everything that you want imported as a single skeletal mesh has a common root object (can be a Dummy object) and then export to FBX, make sure that Bake Animations is used in the FBX options. When you import to UE4 check the Import Rigid Animations box.

It seem to be working. But it should be on the official documentation. Also I could not find the import Rigid Animations box, so the message is obviously for an older version of Unreal.

Also, if like me, when you import your fbx it does not detect the skeleton and you only have the import animation panel, then you need to create a single bone in your scene, parent your mesh to that bone, and then export. because of that bone, Unreal understand that you have a skeletal mesh in the file and it does display the right import pane.

ok bones is right :slight_smile:

all works perfect but i have other simillar question to camera, when i import to ue cameras to matinee all works but animated only camera …so what with targert ? camera animated without target form max :confused: