Error! No version information recieved

I cannot access Unreal Engine 4.

At launch I recieve a message: “Error! No version information recieved”

Also, i cannot login to my account. I get the message: “Error. Did not get a response. Are you connected to the internet?”
This message appears even when i’m connected to the internet.

I’ve reinstalled UE4 but that didnt work.

Please help.

Hello Adrianoid,

Are you using any anti-virus software or firewalls that would disrupt your connection to the Launcher? If so, please disable them and try again. If that does not work, please review the following link and if all else fails, please provide us with the Verbose Logs in your next reply. The steps on how to get the Verbose Logs are towards the bottom of the document.

If you have any further questions, please feel free to reply back to this thread.
Thanks!

Check if you are using “Bitdefender”. It blocked the launcher from connecting in several cases now.

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

-Max B.

Disabling the Bitdefender firewall worked. Thanks alot guys :slight_smile:

Disabling the antivirus firewall worked for me. Thanks for the help though :slight_smile:

After the launcher updates and login is successful it is OK to turn on your firewall.