Error message 0xc000007b on launch

Hello,

I am getting the error message whenever i try to launch the epic games launcher, I have done everything that’s suggested here. But I’m having trouble with reading my DWalker log. can anyone help me with this?

link text Forgot to add the log

Hi Henck,

I’m sorry you’re having this issue but the Unreal Editor 4 requires Windows 7/8 64-bit or Mac OS X 10.9.2. If you have any further questions please take a look at our recommended system specs.

I am running Windows 8.1 64bit, does this mean my operating system is too new? That sounds kind of weird.
I also have a dx11 compatible graphics card and a quad core Intel processor, and 8gb ram. Looks like i’m meeting the system requirements

No, Windows 8.1 should be sufficient. Your log indicates you’re using Vista, though. Can you give us your dxdiag, please? Also, please take a look at the Launcher Troubleshooting Guide and see if any of that helps, otherwise please find and attach the launcher logs as instructed on that page. Thanks!

Please also check this post and attempt the fix suggested there:

The issue you are having is not fully clear from the log but it does seem to imply that NVINITX.DLL might be having an issue. A few quick searches shows that is an NVIDIA dll. I suppose you could check to see if your graphics card drivers are up to date.

Hi Henck,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that Ben mentioned above. Then post back here with the requested info.

Cheers,

TJ