Epic Games Launcher Error

For a few days, I have been unable to use the Epic Launcher. When I start the launcher, it tries to update for a while, then gives the error “No manifest received for Live”. The same thing happens for any other computer on my wireless LAN, and there is no firewall on my router.

31824-1.png

Also, i can’t go to the site unrealengine.com , because it says “Thank you for visiting our site. Unfortunately, we are unable to provide the requested service at this time, due to the IP from which this request was originated.”

What should i do, and how to fix this issue? Thanks.

Hi mr_cuddles,

Try the TLS solution on this troubleshooting guide and if that doesn’t work please take a look at the ‘Unable to Download Content’ section.

Post back here to let us know how it goes.

I’m facing the same problem, That did not happen before, also if I open the unrealengine.com website using a proxy it oppens correctly. Is it because of the country I live in?

Hi TJ,

Thanks for the reply, but nothing on this page did not help me solve the problem.

It seems that your website blocks my ip, because I can open it using a proxy or vpn.

Hi Max,

Yeah, I’ve already tried that, and this makes the same error.

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher

-Max B.

would you happen to be located in Belarus?

Yes, I live in Belarus, and as far as I know, not only me getting this problem.
I asked a few friends to visit the site, and they all get the same error (403)

Hope this problem will be fixed soon. Thanks for your time.

yea it’s a issue we’re currently investigating. We’ll post back here again if we have new information.

-Max B.

Hi TJ,

It works fine now, thanks a lot)

Hi everyone,

Please see this forums post. Most countries were unblocked and now should be able to download UE4.

If you have issues downloading the editor and you are not located in one of the 5 remaining blocked countries, please post back here to let us know.

Cheers,

TJ

I can’t update nor download the engine, and im not from those countries.
Uh… Help?

I already have that. .-.

Hi,

We have people looking into your other post, so there’s no need to reopen other posts. We’ll get back to you as soon as we can.

I’m sorry, its just when I read this post, I thought I was required to answer this as well. Sorry for the inconvenience.