Epic Games Launcher crash at start up right after logging in [ Didn't download UE4 yet ]

Hi there,
I guess this is a common problem but i’m a really bad at searching so
I get this error when the “Please Wait” message appear when i log in,
here i attached a dxdiag file just in case but i think that the computer is just fine link text
Thanks in advance :smiley:

Have you tried running as administrator or running in a compatibility mode yet?

I have the same problem and i tried the compatibility and administrator.

I also uninstalled the launcher, cleaned the registry and reinstalled the last version but i still have a crash after login on windows 8.1.

This problem came with the monday update, it was working fine before.

Same problem here.

Other then submitting a crash report, I’m not sure what else to do. Hopefully a staff member will see this and know how to resolve this issue.

i tried so, didn’t solve anything …

Hey Guys,
I’m having the same problem since update from 4.8 to 4.8.1. I’m using windows 8.1.
I’ve report the issue but still there is no answer. Really stuck. Is it a way to go back to 4.8.

Hey all,

We encourage users to seek out similar issues throughout AnswerHub in case the question you need answered does not receive immediate attention from us. With that in mind, we have a Troubleshooting Launcher Problems documentation page that has helpful solutions to issues related to the launcher.

If you have already taken a look at this troubleshooting guide and none of the suggestions within were a solution to your issue please let me know.

Troubleshooting Launcher Problems

Thank you,

Andrew Hurley

Hi AndrewHurley,
Thanks for replying, I tried all the suggestions listed in the troubleshooting guide and nothing really helped…

Looks like you have the same problem i had.

Take a look at this post and try what i did there, it solved my problem

[Epic Game launcher crashes on startup] (Epic Game launcher crashes on startup - Platform & Builds - Unreal Engine Forums)

Will try it !
Thanks for responding :slight_smile:

sorry but can u explain how to uninstall a program in diagnostic mode while all services are disabled ?

Try this link. It’s a little complicated but it should work. http://answers.microsoft.com/en-us/windows/forum/windows_7-system/how-to-uninstall-applications-using-command-prompt/bd646fc8-dcfb-4d40-bc25-32b8a2fde1be?auth=1

sorry about that, i should have enclosed it : start CMD
go to the catalogue where Your install file is.
type the command : msiexec /i fullinstallfilename

What i would suggest to find out if you have a profile issue. is to create a New user on Your system.
login as the new user, install launcher and see if it Works then.

still didn’t solve my problem…
hope they review this issue ASAP, i really want to get started with my projects

Huginson, how long time you had to wait to install or uninstall??here the loading bar stucks. Sorry for my bad English.

did only wait a minute or 2. try to install With the
msiexec /i C:\EpicGamesLauncherInstaller.msi /L*V C:\EpicGamesInstallerLog.txt (from the troubleshooting page)
Troubleshooting

ok, thx, if it does not work, I will not worry, I read that will have an update soon.

PROBLEM SOLVED,
Thanks for replaying huginson and sorry for not responding recently, I had some internet issues :slight_smile: