Connexion problem

Hello, I have recently been trying to download unreal engine 4, but unfortunately,it seems that I have no connection to access my account. I tried to reboot my internet, re download ue4 many times, but it does not work. I have tried some youtubers advices but with no success.

Please help, I am getting really desperate. Thank you.

Hi 1505,

Take a look at this page and see if anything helps:

If not, please follow the instructions for getting your verbose logs, and we’ll take a look. Thanks!

Thank you, for the link, but it seems that in the ‘Error! No version received’ section, the first advice does not seem to work for me.

Hi i505,

How is it not working? Is the " -http=wininet" not applying to the link or does it apply correctly but makes no difference?

Also, did you try the other suggestions in that section?

  • Ensure that you are running as an administrator.

  • Ensure that you are not behind a proxy.

  • Disable your AntiVirus software.

  • When you have Windows 8 than use the compactibliy mode for Windows 7

  • You must have at least one “Use TLS 1.x” option enabled in your Internet Properties.

If nothing else works, make sure to follow the directions towards the bottom of that link to generate your Debug Logs, then post them here.

Hi i5o5,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestions I provided above then post your Debug Logs.

Cheers,

TJ