Cant launch Unreal Engine 4.4.3

Hey Guys,

i suscriped and downloaded UE4 Engine right now. But I cant launch the Editor, in this case, i tried some solutions which are given here in the “Answerhub”.
But nothing helped.

System Specs: i7 2600k , 8GB Ram, 1TB Space, Nvidia 550 Ti, Windows 7

I would enjoy some help,
sorry for my English-Skill!

Greetings from Germany!

Thank you for your report. We have assigned this issue to a member of our support staff, and they will begin investigation as soon as possible. If we are unable to reproduce the issue, or we need additional information, our staff member will comment here with additional questions. Otherwise, we will post an ‘Answer’ once we have logged the issue in our bug database or we have a solution for it.

In the meantime, please be sure to review our suggestions for how to report a bug, and feel free to edit your post if you have additional information to provide.

Thank you.

Hi GameDesignHero,

You said the editor doesn’t launch. What exactly is happening? Do you receive any sort of Crash popup window? Also, have you tried launching the .exe as Admin?

Tried to Launch the Editor per Launcher and the 64bit.exe. The little popup window from UE4 Ediotr pops up, with the comment “loading”. After 3-6 Seconds the window disappeared without any crash report. Tried to launch as Admin, no result, same issue

You said above that you tried other solution on AnswerHub. Have you tried the two below?

  • Disable any Anti-Virus software which is running in the background?

  • Restart your system.

  • Uninstall and reinstall UE4?

If these do not fix the issue, please post your dxdiag. Direction on how to find this can be found in the link Alex posted above.

Here is my DxDiag.
Hope you can help me fix that :slight_smile:

link text

Also, try look into log viewer for errors:

Control Panel\All Control Panel Items\Administrative Tools\Event Viewer

Event Viewer (local)\Windows Logs\Application

Here it goes…

Fault bucket 115013774, type 22
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: UnrealEngineLauncher.exe
P2: 1.8.0.0
P3: 6.1.7601.2.1.0
P4:
P5:
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Users\kriegsheld\AppData\Local\Temp\RDRE96.tmp\empty.txt

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: fb3549e7-4a6a-11e4-9537-f46d04257973
Report Status: 0

Bump?!
No solutions til now?

Hi GameDesignHero,

Please follow the steps at the bottom of the linked page and post your ‘Verbose Logs’.

Logs

Above you said that you tried the 64bit.exe, was it the .exe from this file path?

YourDrive:\Program Files\Unreal Engine\4.4\Engine\Binaries\Win64\UE4Editor.exe

If you could, please try this .exe. If it still doesn’t execute then it isn’t a Launcher related issue and I’ll post back with more suggestions.

I’ll tried to start the exe from Unreal Engine\4.4\Engine\Binaries\Win64\UE4Editor.exe… but anyway the same issue.

I found another post that has quite a lot of troubleshooting steps that you could try, some of which you already have, just skip those.

https://answers.unrealengine.com/questions/101339/win-7-ue-443-closes-during-launch-splash-screen.html

If nothing works, try getting the logs from the various locations that they list and the one below. Any .LOG or .DMP files will help us track down the issue.

C:\Users\AppData\Local\UnrealEngine\4.4\Saved\Logs

  • Shift + Right-Click in the white space in that folder and select “Open command window here”.

  • In the Console window that opens, type “UE4Editor.exe -stdout > outputlog.txt” (without the quotes).

  • That should create a file named outputlog.txt in that folder.
    and this one:

Click here for my OutPutLog.txt…

Tried all Solutions which are given there. Some I did before!
Nothing helped again…
that making me sad! I want to start my Project ;’(

Even the new update for the UE Launcher cant be installed. This seems all rlly strange :confused:

Can you look in this folder and post any logs you find?

\UE4\Engine\Saved\Logs\UE4.log

Unfortunately if you just disabled your antivirus or firewall that may not be enough. In some cases they will need to be uninstalled.

One program that we know conflicts is called PC Tools made by Symantec. If you have a copy of that installed, try uninstalling it.

GJ!

Wow… This worked for me. I deinstalled PC Tools and it worked.

Thanks <3

Epic Support from Epic Games!

I think This one should be in system requirements, or in FAQ at least. =)