BSP objects making me freeze

Hi not sure if I put this in the right section, first time posting on a forum.

Ok so downloaded the unreal engine yesterday, been having a good time until it started freezing. The engine keeps freezing when I duplicate a item or even change a value on a item. When I started I was using the engine on epic settings and it was fine and I have it on low now and its freezing still, the lower quality hasn’t made the engine perform any better then before.

I’m not sure if I’ve actually done something wrong in the engine to make it freeze or if my pc just can’t handle it.

-Seems to last around 20-30 seconds and hasn’t actually crashed -only BSP objects like the box is freezing

PC (Not sure if that’s everything you need to see if it runs, don’t know how to find everything)

Windows 8.1 64-bit

GPU: AMD Radeon HD 7700 Series

CPU: Intel(R) Core™ i5-3670 CPU @ 3.40GHz 3.80 GHz

Ram: 8GB (7.89GB usable)

Hello Zandrom,

Thank you for your post. You may indeed be experiencing a bug. In order to make sure we will need to gather a little bit of information. The two main things that I will need is the verbose logs, and the dxdiag output. the instructions to aquire both can be found here:

Instructions for getting verbose logs:

under the section titled: None of the Above Helped - Getting Debug Logs

Instructions on getting Dxdiag:

Once you have that info, just zip it up using the utility of your choosing and attach it to a comment. When I have received the information I can compare it to existing bugs to see if the issue is already present in our database, and if it is not, I will prepare a bug report for you and submit it to the developers.

Thank you for your patience while we work this out,

I’m sry i couldn’t upload them in a attachment for some reason but I tried on dropbox.,

hello Zandrom,

I have been comparing your issue with some similar ones in the database. In order to narrow down the source of the issue I must ask for one more thing. If you are able could you copy and attach the most recent logs that are stored here:


If you installed to a directory other than the default you will need to adjust that location to account for the changes.These logs are slightly different. so what you will want to do is:

  1. open the engine and in another area of the desktop open the directory in windows explorer
  2. reproduce the issue and then close the editor.
  3. grab the log with the most recent date.
  4. attach the log or include it in the dropbox.

Hopefully with that information we can get your issue worked out!\

Thanks in advance,

link text

Hello Zandrom, I believe that you have ran into a bug that is already known. The Jira ticket number is UE-8424 and the bug is marked as fixed. the changes should be included in an upcoming build. I have added myself as a watcher and I will make sure to keep you updated on any changes that I see.