[4.6.1] Certain projects forever stuck on "syncing" in UE4Launcher

Howdy, here’s a list of affected projects/assets:

Memory Game for 4.6 and 4.7
Tower Defense Game for 4.7
First Person Shooter for 4.7

It seems to affect only the projects in the ‘Learn’ tab, and not the rest of the sample game bunch in the Marketplace/Showcases and Complete Products category, as I managed to update some of them up to 4.6.

However, these three seem to be really problematic for a while and simply refuse all of my attempted workarounds.

Hi devshark,

Try the troubleshooting steps linked below in the section "The Launcher is Unable to Download Content… Afterwards if the issue is still present, please follow the 10 steps at the bottom of the page to find your ‘Verbose Logs’ and post them here. They will help us track down the issue.



Hi TJ,

I’ve reproduced the problem, altho I haven’t been able to clearly spot it in the logs due to the fact that … well, no real error occurs. It just hangs on greyed-out “syncing” which should quickly change to “download” button and once downloaded, to “create project” / “add to project” button.

Since the log file turned out over 20MB big, I have zipped it. Here’s the zipped version.

Happy bug hunting :slight_smile:

here’s the zipped log

P.S. I noticed that my C:\Users\MT9478\AppData\Local\UnrealEngine grew up to be 7-8 GBs. With ‘4.1’ taking around 5.5gb and ‘Common’ taking up 2.1gb. It’s worthwhile saying that I haven’t been really using 4.1 for a while, or alot. Would tidying up this space break something or should I just let it hog my SSD like I have been up until today (when I discovered this interesting tidbit)
A simple “you can freely delete both the UnrealEngine and UnrealEngineLauncher folders” or “no, it’s best if you let them be and hope they clean up themselves at some point” comment would suffice and guide my stance regarding reclaiming and freeing up this space.

I am having exactly the same issue. It remains on syncing for the Learn sample memory game. It remains on sync the entire time. Tried rebooting etc, no joy

Hi Guys,
This is an issue on our side that occurred during the winter break. There is no content projects ready for 4.7 and should not be showing up in the engine version list. We’ll be fixing up the learn tab projects here soon on the launcher.

Sorry for the confusion!
-Max B.

Ciao Guys. This seems to be a 2015 thing, but now on 4.10.4 I am having the same problem, all the learn projects (Reflections, stylized Rendering) are stuck on syncing. Tried all the steps and nothing worked. Are there any solutions around? Do you want a zip folder?

Hi tauboid,

In order for us to best support you, we have recently modified our process for how we handle Launcher issues.

Please visit: http://help.epicgames.com

Here you will find information and solutions for common issues, as well as a contact form if you still need additional assistance.



Hi taubold, as far as I remember, I solved the issue by deleting the “stuck” items in the VaultCache folder or perhaps the whole VaultCache. Make sure it’s not the real Vault, but just it’s Cache folder. I’ll recheck when I get back home and see if I can reproduce it as well as tell you the correct folder name / location.