4.4.0 Fails to launch

I posted a question a few days ago but believe I put up the wrong log file which wouldn’t have shown off the main problems I’m having. To keep it short, basically when I go to launch the engine/editor through the launcher, the loading splash screen appears for a few seconds before disappearing…that’s it. Nothing appears, no obvious error message, just nothing.

Would really appreciate any help as I’ve tested on another PC and it had no issues but I really need it on my home PC.


log and dxdiag

Hi NOSdog,

See if there are any solutions listed on the link below that may help. If you still can’t fix the issue, could you also post your Verbose Logs? Directions on how to find those is listed towards the bottom of that wiki link.

Hi NOSdog,

Our apologies, the above link is for Launcher problems, but your launcher sounds to be working fine and the issue is with the Editor.

Can you ensure that your graphics card is updated to the latest drivers?



Thanks for replying. Yes I believe the problem is editor related but I am going to attach another log to this message which I believe is launcher related. I’ve double checked and appear to be running the latest drivers for my video card (Geforce 340.52).

The only thing that is different now after my most recent re-install is that it sits on the editor loading splash screen for a lot longer sometimes than it used to. As though it’s making some progress but still nothing comes as a result.

Any help would be greatly appreciated because while normally I can trouble shoot my way out of most issues I just have no idea what could be going on here. All I can understand from the logs is that maybe it’s something to do with either this line;

LogWindowsTextInputMethodSystem:Error: Terminating failed while unadvising the language notification sink from the TSF source.

or this line

[ 0]BuildDataGenerator: FATAL ERROR: EBuildPatchInstallError::ApplicationClosing,

But really I have no idea. I included a log from the launcher though.

NOSdog error log

NOSdog, I can’t help you with the Launcher problem, but I’m curious about the crash log you posted in the question (the Editor log file).

Maybe a silly question, but does your home PC have a network adapter installed and is it enabled?

Also, can you tell me whether the Editor crashes consistently with the log you posted, or only sometimes? Is the error at the bottom of the log always the same?


Yes my computer does have a network adapter which is enabled and working as far as I can tell. I disabled and re-enabled it as well but it made no difference.

My crashing issues are also very consistent, I’ve attached a picture which compares the last few lines from 3 logs taken from completely different days and except for one minor and probably insignificant difference on one line they all appear to be exactly the same error.

Thanks for your time.

Hmm, sadness. I have not seen this particular problem before. Would you be able to compile the Editor from source code, so we can debug this in Visual Studio? Unfortunately, the error messages do not contain enough details as to what exactly is going wrong.

I’m compiling as I type this, hopefully I haven’t screwed up the process and will post results once it’s done.

Ok, excellent. If you use IRC, please come see me in #unrealengine on Freenode. My nickname is Epic|j3rky. You can also use this web based chat client: http://webchat.freenode.net/

It will be faster to iterate in chat than here, thanks!

Thanks I’ll use that from now on but I just thought I’d post a screenshot of the first immediate problem I ran into when trying to launch/debug the compiled build. This message pops up almost instantly when trying to launch.


Holy crap I got it working!!

After googling the above debugging error, someone had posted an answer for a similar problem that involved running cmd.exe and entering the following two lines.

  1. netsh winsock reset catalog

  2. netsh int ip reset reset.log hit

I was rebuilding the source code version at the time but decided to try launching through the launcher just for kicks and what do you know it worked!

Thanks for all the help/advice, hopefully this isn’t a one off and it’s sorted my issues for good.


The 2 commands fixed a launcher crash issue for me as well - lifesaver