Announcement

Collapse
No announcement yet.

Datasmith & Engine Compatibility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Datasmith & Engine Compatibility

    Hi there,


    I am trying to work on a project currently using Engine Version 4.23.1 as I intend to create it for HTML purposes, I also use 3DS Max & Vray.

    I am using 'New Scandinavian' as a starting template but when I go to 'manage plugins' Datasmith is all greyed out?

    Can anyone recommend or suggest anything I may have missed or I'm not aware of?

    Really appreciate the assist!

    Thanks

    Attached Files
    Last edited by KeyVis; 10-09-2020, 08:37 AM.
Working...
X