Announcement

Collapse
No announcement yet.

No Datasmith plugin available for UE4.25?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No Datasmith plugin available for UE4.25?

    Hi. I just installed UE4.25 and want to import a scene into UE4 using datasmith. I installed the 3DSmax 2020 datasmith plugin which only supports UE4.25 and I've exported Datasmith folder from 3DSmax, but according to Epic games launcher, there's no Datasmith plugin available for UE4.25. Anyone know how to get around this?

    #2
    Hi!

    Start an (empty) ArchViz scene and you'll have the button!

    Comment


      #3
      The Datasmith feature has been included as a core part of the Unreal Engine since 4.24.
      Stephen Ellis | Senior Engine Coordinator

      Comment

      Working...
      X