Announcement

Collapse
No announcement yet.

Msi for older Datasmith 3ds max exporters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    No-one from epic games or otherwise

    Just want to be able to uninstall in older Datamsith versions so I can install the new in one?

    Leave a comment:


  • started a topic Msi for older Datasmith 3ds max exporters

    Msi for older Datasmith 3ds max exporters


    Hi
    I cannot install the latest Datamsith exporter plugin for 3ds max because the installer can't install without me uninstalling previous versions of
    the plugin that I have installed.

    I am unable to uninstall these plugins
    Versions 4.22.0.00 & 4.24.2.0 because the windows uninstall process requires me to have the original .MSI files that were used to install them.

    Therefore I need them to be able to uninstall the previous versions so that I can install the latest exporter.

    Can someone tell me how I can obtain these please ?because without them I can no longer use Datasmith.

    Best
    Dan
Working...
X