Announcement

Collapse
No announcement yet.

Reimporting file consistency?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Reimporting file consistency?

    Hi!


    I'm using Rhino with datasmith mostly and one thing I'm consistently noticing is that when I delete or hide objects in the rhino and reimport the file in UE4, it often skip to update(delete) some of the objects. It sometimes keep the root after deleting only mesh.

    At the end of the day UE4 project becomes full of objects that I have to manually hide and empty root with no mesh.

    Rarely, It lost the link with the original 3d file (empty source file location) and crash if I re-link. I usually end up migrating to new project in that case.

    Is there any specific import rule that I'm missing or is it just incompatibility between software?

    Will it be better in the future or should I learn to live with it?


    Cheers!

    #2
    We would hope that this workflow is straight forward and rock solid. However there are many variables that might cause bugs on our side. First, what version are you using (rhino version and unreal version).

    Pierre-Felix Breton

    Sr Technical Product Designer AEC, Unreal Engine
    Epic Games - LinkedIn

    Comment


      #3
      It's Rhino6 SR20 and the problem started when I Updated the project from 4.23.1 to 4.25.0

      Now the problem of blueprints not updating has been solved magically

      But the issue with the nodes not blinking is still there.


      As you can see below, 'PLAY' button is already pushed but the 'Event Tick' is silent.

      It is actually firing to all connected stuffs but it's just not showing. Same symptoms on every blueprint.


      Click image for larger version

Name:	Capture_LI.jpg
Views:	42
Size:	65.1 KB
ID:	1773396

      It still works, but it's extremely annoying when it comes to debugging.

      Comment

      Working...
      X