Announcement

Collapse
No announcement yet.

When I Import a Sofa to the UnrealEngine, everything goes dark

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Hi Amir !

    You probably have an exposure control in your scene that came from your DCC software. You can either remove it manually in Unreal Engine, use dataprep to filter the volume and remove it, or set your DCC project settings to not use an exposure control.

    If you use 3dsMax, you can set your exposure control to none before exporting your scene.

    Click image for larger version

Name:	20200121_1112.png
Views:	109
Size:	91.7 KB
ID:	1711426

    Leave a comment:


  • When I Import a Sofa to the UnrealEngine, everything goes dark

    hi there, i'm a new designer, and now i'm using datasmith to import my objects.
    when I wanna import an sofa to my world everything goes dark and black in (Lit Mode). i can see everything on Unlite mode.
    i didn't change anything. I'm a beginner person please help me
Working...
X