Announcement

Collapse
No announcement yet.

Noob_launching for first time - need AJAmedia and BlackMagicMedia plugins

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Noob_launching for first time - need AJAmedia and BlackMagicMedia plugins

    So first time user creating a blank project on the Mac using Unreal Editor 4.24.0

    Notice saying the project requires AJAMedia and BlackMagic media plugins.
    However when I try and download these plugins it seems they are only available on Windows.
    So I attempt to simply launch my blank project without them and crash.

    Not off to a good start

    Should I install 4.18.3 instead?

    #2
    Thanks for the feedback. I've shared your notes with our QA, so we can avoid the crash and find a more graceful way to handle the fact that the plugins don't exist on Mac.

    I'm guessing this was a blank project under the category of "Film, Television, and Live Events"? If so, my recommendation as a workaround would be to choose the blank project from one of the other categories. Games > Blank > Blueprint shouldn't give any issues for example.

    Since you're a first time user, I will also mention that 4.24 is currently a "Preview", and isn't intended for actual use yet. For a smoother experience, I'd recommend 4.23.
    Stephen Ellis | Enterprise Program Coordinator

    Comment


      #3
      And our QA has confirmed the issue. You can follow the bug report here - https://issues.unrealengine.com/issue/UE-84957

      Thanks
      Stephen Ellis | Enterprise Program Coordinator

      Comment

      Working...
      X