Announcement

Collapse
No announcement yet.

Collab Viewer Broken

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Collab Viewer Broken

    Hello,

    I am experiencing issues with the collaboration viewer, both in scenes that I have created and with the default scene. After packaging and hosting a session on one machine, I am completely unable to connect from any other machine. I was previously able to use this feature nicely, with only some small bugs (vr locomotion only worked on the host computer) but now clicking the join button does absolutely nothing. I have tried with 3 machines, on various networks, ensured nothing is blocked on the firewall side, etc... and still am unable to get a session to connect with the host.

    Are there new settings that need to be enabled or something else I might be missing to get this up and running again? It has been a nice part of our reviews with remote locations.

    Thanks,
    Zack

    #2
    Hello Zack,

    have you tried by inputting the host IP address on the clients?

    Comment


      #3
      Yes, I have. I have successfully used the 4.23 previews to connect with team members in other locations. When I go through the process now and I get the "join" button, absolutely nothing happens when I click the button. No feedback, the button doesn't "click", the computer doesn't do anything. And this occurs on multiple machines on both internal ethernet and a separate wifi network.

      Comment

      Working...
      X