Announcement

Collapse
No announcement yet.

Unreal Collaboration Scene error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Collaboration Scene error

    After compiling the scene and attempting to run with my HTC Vive/Steam I get this error. This is with the stock collaboration scene with no changes made. Any help would be appreciated.

    Click image for larger version

Name:	Unreal-error.png
Views:	6
Size:	135.8 KB
ID:	1651249
    Attached Files

    #2
    Hey ecramer,

    This looks like a crash with the SteamVR compositor, not the Unreal Engine itself.
    I'd suggest verifying the SteamVR files on steam and making sure you use the latest Unreal Engine build (4.23pre5) with the Collab template that comes with it.

    Regards,
    Antoine
    Antoine Guillo

    Product Specialist AEC, Unreal Engine Enterprise
    Epic Games - LinkedIn

    Unreal Studio Documentation
    Unreal Studio Technical Support
    Report Unreal Studio Bugs

    Comment


      #3
      Antoine,

      Thanks for replying. I'm a bit of a noob with Unreal.

      That seems to work now but for some reason it won't bake my lighting. I recreated the scene from scratch using the new template. Is there a checkbox I missed somewhere?

      Thanks,

      Earle

      Comment


        #4
        Originally posted by ecramer View Post
        That seems to work now but for some reason it won't bake my lighting. I recreated the scene from scratch using the new template. Is there a checkbox I missed somewhere?
        Earle
        Are the lights you want to bake static or stationary, and not movable ? Are these same lights configured to cast Static Shadows, and not only Dynamic Shadows ?

        In your world settings, make sure the toggle "Force No Precomputed Lighting" in the "Lightmass Settings" category isnt checked too.


        You can also refer to the docs available here >> https://docs.unrealengine.com/en-US/...ows/index.html

        Believe me, it is worth a read if you want to do some archviz with baked lighting.
        Antoine Guillo

        Product Specialist AEC, Unreal Engine Enterprise
        Epic Games - LinkedIn

        Unreal Studio Documentation
        Unreal Studio Technical Support
        Report Unreal Studio Bugs

        Comment


          #5
          Toggling the "Force No Computed Lighting" did it. I knew there was a check box I was missing.

          hanks for the link. I have watched the lighting videos on the Design Studio portal but haven't combed through the documentation. I'll definitely take a look. Thanks again.

          Earle

          Comment

          Working...
          X