Announcement

Collapse
No announcement yet.

Building UE4 with clang 8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Building UE4 with clang 8

    Pretty self explanatory. Currently only clang 7.0 is supported. I'm using Arch Linux, and I'd rather not setup a clean chroot with 100GB of dependencies + src just to build UE4 but I'll do what I gotta do. Just wanted to know if there was any official word around the office.
Working...
X