Announcement

Collapse
No announcement yet.

Datasmith plugin grayed out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Datasmith plugin grayed out

    I can't enable Datasmith importer plugin in my project - it's a normal desktop quality surrounding for my architectural design. Project was created in 4.21 version, my current engine version is 4.21.1. When I create a new project it is enabled from the same start. I would like to avoid setting everything all over again from scratch.

    #2
    #1 - On the Launcher > Unreal Engine > Library tab. Click on "Installed Plugins" under the 4.21 engine slot, and make sure that Unreal Datasmith is listed. (if not, install the Datasmith plugin)

    #2 - Open the project in the Unreal Editor. Go to Edit > Plugins > Unreal Studio. Look for a small prompt near the bottom saying that you are not using an Unreal Studio project. Choose the "Convert and Restart" option.

    I hope either of these helps.
    Stephen Ellis | Senior Engine Coordinator

    Comment


      #3
      Thank you, the second solution worked for me.

      Comment


        #4
        also second one for me in 4.22.1

        Comment


          #5
          Thank you for the solution

          Comment


            #6
            Thank you for the solution

            Comment


              #7
              Originally posted by Stephen Ellis View Post
              #1 - On the Launcher > Unreal Engine > Library tab. Click on "Installed Plugins" under the 4.21 engine slot, and make sure that Unreal Datasmith is listed. (if not, install the Datasmith plugin)

              #2 - Open the project in the Unreal Editor. Go to Edit > Plugins > Unreal Studio. Look for a small prompt near the bottom saying that you are not using an Unreal Studio project. Choose the "Convert and Restart" option.

              I hope either of these helps.
              Yes! this worked for me.thank you.

              Comment

              Working...
              X