Announcement

Collapse
No announcement yet.

Missing Textures and turning black

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • started a topic Missing Textures and turning black

    Missing Textures and turning black

    Hi there,

    I am using Unreal Studio 4.20.1 and over the last couple of days have noticed materials turn black and not load up. Its an interior scene exported from 3D Max with Vray materials.

    Any thoughts how to get my scene working again?

    Thanks

  • replied
    Thanks Pierre, will certainly give that a go! strange that the materials were in UE4, but their actual objects were showing black. Also found one material which had to be reconnected every time I opened the scene...Anyway got it working fine after a reimport.

    Leave a comment:


  • replied
    A way to eliminate variables with this type of problem is to check in the exported Datasmith file in a text editor and see if the material that uses that texture exists and then look if the texture file has been exported by searching for its file name.

    if all the data is in the Datasmith file, then the problem is on the UE import side. If not then it’s on the 3ds Max side.

    Leave a comment:


  • replied
    Reinporting seems to have helped, I checked one of the materials in the asset browser, and for some reason it was broken from the diffuse. so relinked it. So far so good.

    Leave a comment:


  • replied
    Thank you both for the help. Had the same thing happen on a recently created scene in 4.19. So starting to think there could be a bug somewhere on my pic

    The scene was exported from Max and was working fine before it crashed while trying to record frames with an out of video memory warning. It's two max textures which are missing but are showing up on the object in the asset browser. I have one PBR material from the free library plugin which is also missing. I Hit the reimport button last night so will see if that works.

    Could it be anything to do with texture pool size?

    Thanks

    Leave a comment:


  • replied
    Are they missing from max? If you lunch the Max asset tracker do they get listed as missing?

    Leave a comment:


  • replied
    Hi there ,
    Sounds like a bug.
    I would suggest to log a bug here:
    https://unrealstudiohelp.epicgames.c...I-report-a-bug

    Thank you

    Leave a comment:

Working...
X