Announcement

Collapse
No announcement yet.

Unreal Studio 4.20.1 - Product Viewer Template - Strange Banding?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Studio 4.20.1 - Product Viewer Template - Strange Banding?

    ​​​​​​I have just started testing the latest Unreal Studio 4.20.1 and the Product Viewer Template is creating strange 'banding' across all geometry the further you get from it?
    The 'Blank' template and older unreal files opened in 4.20.1 don't appear to have this banding so it appears this only relates to the new Product Viewer Template?
    I'll attach some screen shots to clarify.
    Does anyone know how to fix this or if it may be a bug?
    Peter.

    #2
    I found the setting to fix this!
    Edit / Project Settings / General Settings / Near Clip Plane
    This was set to 0.01
    I increased it to 30 and nothing changes on screen until I shut the project down and re-open it.

    Comment


      #3
      marie-claude might want to give this feedback to the team
      Sr. Product Manager
      Epic Games

      Comment


        #4
        Originally posted by PJ555 View Post
        I found the setting to fix this!
        Edit / Project Settings / General Settings / Near Clip Plane
        This was set to 0.01
        I increased it to 30 and nothing changes on screen until I shut the project down and re-open it.
        Hi there ,

        Thank you for reporting it and giving the workaround

        The Template was set that way to ease the view of very small objects.
        Obviously, the side effect of this is not great.
        Spoke with development team about it.
        They agree with you and came to the conclusion that
        It would better to use the Unreal default setting instead.

        Should be fix soon but until then, they're always your workaround
        ​​​​​​​
        Thank you




        Marie-Claude Jutras
        Product Specialist LinkedIn
        Unreal Studio
        Report Issue Here
        Studio Release Notes

        Comment


          #5
          Thank you so much for pointing out this fix!

          Comment

          Working...
          X