Announcement

Collapse
No announcement yet.

Rhino Mesh absolute positions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Rhino Mesh absolute positions

    Hello,

    I have UE4.19 thus have to import mesh into rhino from sketchup and then import this into UE4. but in previous versions (UE4.18) meshes had abolut positions and there fore placing all static meshes on the scene and ordering a 0,0,0 cordinates placed them in there right position relative to one another. this doesnt seem to happen in UE4.19, all messhes seem to have an independent position at 0,0,0, no absolute, how can I fix this, within rhino, within UE?

    Thanks in advance

    #2
    Hi Facarus.

    Instead of investing effort to work around this issue, have you tried your workflow in the 4.20 Preview yet? 4.20 allows you to import directly from Sketchup without needing to go through Rhino first.
    Stephen Ellis | @TheEpicStephen
    Enterprise Program Coordinator

    Comment


      #3
      HI there ,

      I've tried to reproduce your issue without success.
      Here's how I did it , please let me know if i'm doing something wrong.
      I started in Sketchup , export in FBX (Deselecting The swap YZ coord)
      Imported in Rhino.
      From Rhino , I saved my file as .3dm file.
      In Unreal , I used the Cad datasmith importer.

      The result was correct and exactly the same in UE4.18 has UE4.19

      Were you doing anything different ?

      Please let us know

      Cheers
      Marie-Claude Jutras
      Product Specialist LinkedIn
      Unreal Studio
      Report Issue Here
      Studio Release Notes

      Comment


        #4
        Originally posted by Stephen Ellis View Post
        Hi Facarus.

        Instead of investing effort to work around this issue, have you tried your workflow in the 4.20 Preview yet? 4.20 allows you to import directly from Sketchup without needing to go through Rhino first.
        Would love to try UE4.20 but can't get it to appear on my engine versions!

        Comment


          #5
          Originally posted by marie-claude View Post
          HI there ,

          I've tried to reproduce your issue without success.
          Here's how I did it , please let me know if i'm doing something wrong.
          I started in Sketchup , export in FBX (Deselecting The swap YZ coord)
          Imported in Rhino.
          From Rhino , I saved my file as .3dm file.
          In Unreal , I used the Cad datasmith importer.

          The result was correct and exactly the same in UE4.18 has UE4.19

          Were you doing anything different ?

          Please let us know

          Cheers
          Marie-Claude, thank you for your time and testing, I have tried your system and everything falls into place, I was importing sketchup directly into rhino, not as an fbx. Thanks a lot!

          Comment


            #6
            Originally posted by Facarus View Post

            Would love to try UE4.20 but can't get it to appear on my engine versions!
            On the Launcher, on the Library page, click the little [+] button beside "ENGINE VERSIONS". This will add a new Engine Slot. Then click the dropdown arrow on the slot to choose the 4.20 Preview.
            Stephen Ellis | @TheEpicStephen
            Enterprise Program Coordinator

            Comment


              #7
              Originally posted by Stephen Ellis View Post

              On the Launcher, on the Library page, click the little [+] button beside "ENGINE VERSIONS". This will add a new Engine Slot. Then click the dropdown arrow on the slot to choose the 4.20 Preview.
              Fantastic Stephen, thought 4.18 was ther only option, downloading 4.20 now, lets see what comes in to UE4 directly from sketchup! thanks

              Comment


                #8
                Make sure to also grab the SketchUp exporter plugin from https://www.unrealengine.com/en-US/studio/downloads
                Stephen Ellis | @TheEpicStephen
                Enterprise Program Coordinator

                Comment


                  #9
                  For sketchup 2018, I'll see if I can upgrade sometime soon, thanks

                  Comment

                  Working...
                  X