Announcement

Collapse
No announcement yet.

ESM TEAM - Products Support Thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SUPPORT] ESM TEAM - Products Support Thread

    Hey Unreal!

    We want to continue working with you to get you the best assets possible!

    Please use this forum as a way to make suggestions for all Assets on the Unreal Market, ask questions, or tell us what you'd like to see more of out of our products. We are very open to suggestions and your thoughts.

    When you submit, please make sure to have.
    1. Product Title
    2. Your Questions, comments, or thoughts.


    Thanks a bunch! Let us know if you need anything!
    Epicstockmedia.com

    Click image for larger version

Name:	Epicstockmedia.com.png
Views:	1
Size:	6.3 KB
ID:	1187184

    #2
    Hey ESM Team,

    I'm very interested in the Advanced UI sound asset of yours. As of now, it is only available for engine versions 4.8 - 4.13. I am using version 4.14 and therefore can't use it. I wanted to ask if you plan to upgrade it so it can be used with more recent versions of the unreal engine.
    Your Advanced UI asset is at sale at the moment and I am very inclined to to buy it.

    Kind regards,
    Graham

    Comment


      #3
      WOW

      Sorry for the late reply!

      Im updating it now for 4.14 and 4.15.

      Comment


        #4
        I purchased this product but no matter what I do when I click "add to project" nothing happens. Other marketplace assets seem to add just fine though, do you have any recommendations?

        Comment


          #5
          Originally posted by Chew1500 View Post
          I purchased this product but no matter what I do when I click "add to project" nothing happens. Other marketplace assets seem to add just fine though, do you have any recommendations?
          Same is happening for me on my 4.14 and 4.15 Projects. It seems to work for my 4.13 projects. Until a fix is made, you might be able to create a blank 4.13.2 project and add it to that project, then just migrate everything to your 4.14 or 4.15 project. It's a horrible temp fix but should work.

          Comment


            #6
            Originally posted by Kaotix View Post
            Same is happening for me on my 4.14 and 4.15 Projects. It seems to work for my 4.13 projects. Until a fix is made, you might be able to create a blank 4.13.2 project and add it to that project, then just migrate everything to your 4.14 or 4.15 project. It's a horrible temp fix but should work.

            Hey Guys!

            Sorry about this inconvenience! Im still investigating what is causing this.. This Issue stated when I updated all assets Im going to go back thru and see if I can spot the error!

            If you need the content in a specific game engine version! Email me - andrew@epicstockmedia.com - the Name of the product and version needed. purchase Invoice - and ill send you a temp fix of that file. This has already solved the issue for others.

            So it leads me to believe its something with the downloader?!

            Thanks again and sorry for this.

            Andrew

            Comment


              #7
              See below Post!

              Comment

              Working...
              X