Announcement

Collapse
No announcement yet.

Issues Adding Vault Content to 4.9 projects.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Hi there!

    If the content was not published by Epic, it is required of the sellers to update their current version of the Unreal Engine. At the point and time, we only require that the sellers support the version before the latest version. Sellers are able to support older version of their content, but isn't necessarily required of them to do so given the amount of time needed to work with multiple versions of the Unreal Engine.

    Leave a comment:


  • started a topic Issues Adding Vault Content to 4.9 projects.

    Issues Adding Vault Content to 4.9 projects.

    Hello not sure if there is a way around this or not. I have two vault packs that I paid for and the Animation Starter pack. It will not let me add these to 4.9 projects says they are not compatible please select closest alt version.

    Who's currently supposed to be updating Vault items? The content makers or Epic? Is there a way around this other then installing a old version of the editor? - Thanks

    Edit: It does appear that I can select a older version of the asset to add. Not sure if this will cause issues later on or not.
    Last edited by feldy; 09-30-2015, 09:17 PM.
Working...
X