Announcement

Collapse
No announcement yet.

Marketplace Downloads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Marketplace Downloads

    Hi, So I am really new and just starting out. I have a dumb question to ask though. When you go to download a feature or some pack from the marketplace, are older versions still supported in the newer ones? I have 4.9.1, so would I be able to install packs from version 4.8.3 and previously with no problems? Or would there be some sort of error in doing this? Thanks in advance!

    #2
    Not a dumb question at all! I believe it depends on the type of pack. Some marketplace packs have content that needs to be updated to reflect changes in the newer versions. This is generally the case with blueprints for example, due to changes in code. Environment packs on the other hand don't really have any influential factors that would change from version to version. Generally you shouldn't have an issue migrating older content into a newer version of the engine (outside of programming from my understanding). The reverse is where it may give you problems though.

    Simulacrum Game | Play The Alpha | Caldera Entertainment | Twitter | ArtStation

    Comment


      #3
      Hello.. I also would like to ask, is there a plan in the near future to put the version supported for the pack, asset, etc.. on the details and/or thumbnail pages of the item. It's kind of frustrating to purchase something for $50+ only to find out that the engine your doing work in is not compatible with the asset just purchased!

      Comment


        #4
        Hi there! SE_JonF is correct. In this particular case, 4.9.1 is relatively new and we're still getting updated versions for each individual content pack from the creator, and it'll take a little while to get everything online. If you see any that aren't compatible yet with 4.9.1, I suggest emailing the creator and requesting they submit the update to the Marketplace so we can publish it. In 90% of cases, very little (if any) work is involved.

        Originally posted by zrocweb View Post
        Hello.. I also would like to ask, is there a plan in the near future to put the version supported for the pack, asset, etc.. on the details and/or thumbnail pages of the item. It's kind of frustrating to purchase something for $50+ only to find out that the engine your doing work in is not compatible with the asset just purchased!
        Actually, yes! Platform compatibility will be visible as well. I agree, it does need to be more obvious at the point of purchase what the compatibility is. I believe we'll be rolling this out in the coming weeks.
        -jon [ web: www.jonjones.com | twitter: @jonjones ]

        Comment

        Working...
        X