Announcement

Collapse
No announcement yet.

Chameleon Post Process

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    maybe this has been asked before ...
    would it be possible to have all the postprocess process working on a non visible camera and then project it onto a texture that is on an object in my current camera ?

    kind regards
    really great tool !!
    www.ofpawnsandkings.de

    Comment


      as i am working with the effects i am running into some problems:

      first everything was good ;-)
      next time i started my project there is an issue. i have a grey tiled texture overlaying all of my active effects and they got somehow transparent ...
      i found out that if i place a white texture into the blend mask for all my active effects, everythings works well again.

      now i have the problem that my effects arent in the same order anymore ...
      i tried changing this via effect priority, but it dont seem to affect order at all ...

      does anybody know what i have to do to get it back working as it should ?
      kind reagrds
      stucki
      www.ofpawnsandkings.de

      Comment


        Originally posted by stucki View Post
        maybe this has been asked before ...
        would it be possible to have all the postprocess process working on a non visible camera and then project it onto a texture that is on an object in my current camera ?

        kind regards
        really great tool !!
        This may be a good starting point: https://forums.unrealengine.com/unre...10#post1476610
        Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

        Comment


          Originally posted by stucki View Post
          as i am working with the effects i am running into some problems:

          first everything was good ;-)
          next time i started my project there is an issue. i have a grey tiled texture overlaying all of my active effects and they got somehow transparent ...
          i found out that if i place a white texture into the blend mask for all my active effects, everythings works well again.

          now i have the problem that my effects arent in the same order anymore ...
          i tried changing this via effect priority, but it dont seem to affect order at all ...

          does anybody know what i have to do to get it back working as it should ?
          kind reagrds
          stucki
          Yes, that T_White texture problem was raised before and hopefully the next version of Chameleon will fix this. However, this is the first time someone reports a problem about effect ordering. Can you share your engine version with me, please? Also what's the most bottom effect name in Details tab? (for knowing your Chameleon version as well).

          And as a general note; please try to remove Chameleon Post Process local content by Epic Games Launcher, re-download and re-import again as a first option to try.
          Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

          Comment


            Originally posted by SumFX View Post

            Yes, that T_White texture problem was raised before and hopefully the next version of Chameleon will fix this. However, this is the first time someone reports a problem about effect ordering. Can you share your engine version with me, please? Also what's the most bottom effect name in Details tab? (for knowing your Chameleon version as well).

            And as a general note; please try to remove Chameleon Post Process local content by Epic Games Launcher, re-download and re-import again as a first option to try.
            working with 4.20.2, last effect is lens.
            i just reinstalled chameleon, but it made no difference.

            i am trying to get magic transition in front of all effects but cant get it to work ...
            www.ofpawnsandkings.de

            Comment


              Originally posted by stucki View Post

              working with 4.20.2, last effect is lens.
              i just reinstalled chameleon, but it made no difference.

              i am trying to get magic transition in front of all effects but cant get it to work ...
              Magic Transitions effect is running as Before Tonemapping and probably you are trying to move it to the front of one of the After Tonemapping effects. If you really need this, you would need to open M_MagicTransitions asset in the material editor and set its Blendable Location property to After Tonemapping.
              Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

              Comment


                Originally posted by SumFX View Post

                Magic Transitions effect is running as Before Tonemapping and probably you are trying to move it to the front of one of the After Tonemapping effects. If you really need this, you would need to open M_MagicTransitions asset in the material editor and set its Blendable Location property to After Tonemapping.
                thx very much, that made the difference !!
                www.ofpawnsandkings.de

                Comment


                  Originally posted by stucki View Post

                  thx very much, that made the difference !!
                  No problem; but please be aware of upcoming updates of Chameleon since your changes made to its components (like materials) would be overwritten with each update.
                  Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

                  Comment


                    Hey mate, absolutely love this. It's suuuuuper handy gettting pretty bland maps to look real nice, real quick.

                    Just wondering if I could make a feature request. This might be out if the scope of this pack, but any chance of adding a curved surface effect, something like in this video: https://www.youtube.com/watch?v=qhBvgPPoIfs

                    Cheers,
                    ​​​​​
                    iz.

                    ​​​​​​

                    Comment



                      Originally posted by drukqsr View Post
                      Hey mate, absolutely love this. It's suuuuuper handy gettting pretty bland maps to look real nice, real quick.

                      Just wondering if I could make a feature request. This might be out if the scope of this pack, but any chance of adding a curved surface effect, something like in this video: https://www.youtube.com/watch?v=qhBvgPPoIfs

                      Cheers,
                      ​​​​​
                      iz .

                      ​​​​​​

                      Hi there! I'm glad Chameleon helps you on your projects. As you guess, this particular request is out of its scope however . At least Chameleon's architecture is not a perfect for this kind of technique because of the effect's specific technical needs. As a side note; imo , making this effect would be more side-effectless by using the world space materials.
                      Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

                      Comment


                        Hi, I've purchased chameleon a year ago. I paid for it but I used to import in my proyect and old UE account that I'm not using anymore. So, is it posible that, with my bill of have purchased it, redownload it in my new UE account? I'm asking that because in the 20 version there is a problem with my chamaleon and I read that if you update chamaleon this problem will be fixed.

                        Comment


                          Originally posted by carmenabarca View Post
                          Hi, I've purchased chameleon a year ago. I paid for it but I used to import in my proyect and old UE account that I'm not using anymore. So, is it posible that, with my bill of have purchased it, redownload it in my new UE account? I'm asking that because in the 20 version there is a problem with my chamaleon and I read that if you update chamaleon this problem will be fixed.
                          Hi,

                          We (sellers) don't have a screen nor ability to check bills and transfer purchases between accounts. This is the question you would need to ask Epic Marketplace staff.
                          Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

                          Comment


                            Anyone know how to get the LOOK Presets! to work on mobile (iOS)?

                            Comment


                              Originally posted by antinnit View Post
                              Anyone know how to get the LOOK Presets! to work on mobile (iOS)?
                              It should be working already. Are there any errors you can share with me?
                              Chameleon Post Process (Forum) ► LOOK! Color Grading Pack (Forum) ► SciFi UI Sounds (Forum) ► Censored (Forum) ► Animated Crosshairs (Forum) ► Minimalist Lower ThirdsCosmos - Procedural Space AssetsHitPoint (Forum)

                              Comment


                                I getting no errors, maybe i need to enable something in UE4 to get them to work on iOS

                                Comment

                                Working...
                                X