Announcement

Collapse
No announcement yet.

Military character and military weapon packs not compatible with 4.8?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Military character and military weapon packs not compatible with 4.8?

    In my Vault, the military weapons pack, and the military character, aren't marked as compatible with 4.8.
    Is this because of some change in 4.8, or just because the developer hasn't re-tested and marked it as "known working"?

    #2
    This is because the developer has not marked for compatible with 4.8. It does not mean that it does not work with 4.8. To import into a project in 4.8, you will need to import it into a 4.7 project (or whatever it is compatible with) and copy the files from there to the 4.8 project.

    Comment

    Working...
    X