Announcement

Collapse
No announcement yet.

SuperGrid - Fast Level Prototyping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dont work with the other versions also

    Comment


      Okay, I'm now downloading the latest build of UT Editor, gonna check what is going on.
      For now - may I ask you to open UT editor and press in top menu Help->About Unreal Engine(Or Unreal Tournament Editor). What version does it have?
      SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
      Level design and prototyping for newbies

      Comment


        Thanks for ure help.

        Version: 4.8.0-2771652+++depot+UE4-UT-Releases

        thats the version from the UT Editor.

        Comment


          Originally posted by NichtSchalten View Post
          Thanks for ure help.

          Version: 4.8.0-2771652+++depot+UE4-UT-Releases

          thats the version from the UT Editor.
          Oh, I did not expect it was that old.
          I'll PM you!
          SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
          Level design and prototyping for newbies

          Comment


            problem is solved, now its working fine with the right files .

            thx ze0rb!!!

            Comment


              Originally posted by NichtSchalten View Post
              Thanks for ure help.

              Version: 4.8.0-2771652+++depot+UE4-UT-Releases

              thats the version from the UT Editor.
              Same problem here - what did you do to solve it?

              Comment


                If anyone is reading this thread but is unsure about picking SuperGrid up... DO IT.
                KITATUS
                "Information shouldn't be behind a paywall, It should be free for all!"

                Comment


                  Has anyone played with SuperGrid and ArchViz Toolkit V1 together? Any reason why they wouldn't work nicely together?

                  Had a quick look back a few pages and didn't see mention of 4.10 compatibility yet, nor tried it.

                  I've just downloaded ArchViz Toolkit at 4.10, and UE 4.10 and wondering which way I should go to try attempt integration of SG and Arch.
                  Should I try SG at 4.10?, and then try integrate Arch into it, or an earlier UE version?
                  (I think I skipped 4.8 and 4.9 UE (4.7.4 to 4.10))

                  Cheers,
                  Max

                  Comment


                    SG works fine in 4.10 for me.

                    Comment


                      Originally posted by Loucsam View Post
                      Has anyone played with SuperGrid and ArchViz Toolkit V1 together? Any reason why they wouldn't work nicely together?

                      Had a quick look back a few pages and didn't see mention of 4.10 compatibility yet, nor tried it.

                      I've just downloaded ArchViz Toolkit at 4.10, and UE 4.10 and wondering which way I should go to try attempt integration of SG and Arch.
                      Should I try SG at 4.10?, and then try integrate Arch into it, or an earlier UE version?
                      (I think I skipped 4.8 and 4.9 UE (4.7.4 to 4.10))

                      Cheers,
                      Max
                      Hey Max, you can see compatible versions in Launcher when you hover over red/green circle with X or V. Green = compatible + version list, red = incompatible + version list.
                      Currently SuperGrid updated to the latest 4.10 version and support 4.7, 4.8 and 4.9

                      So, you should have no problems with merging two 4.10 projects together!

                      Best Regards,
                      Dmitry
                      SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
                      Level design and prototyping for newbies

                      Comment


                        Originally posted by MajorFailure View Post
                        Noticed one thing, if I rotate the steps 180 on Z and then scale in Y the texture stretches, is that something you're aware of? I'm probably missing something as I've only been trying it out for a hour or so!
                        Originally posted by paingate View Post
                        Just bought this yesterday...prototyped a level in a day. It is a freaking delight working with SupergGrid. Hands down the best prototyping tools I've used in my entire career. It's fun and quick. It also leaves the level at just the right quality bar to keep fueling iteration. I'm upset it took me this long to finally buy it. Great job on these tools. I had to log on and give you guys props.

                        My only crit is ramp collision for the stairs.
                        I discovered that reimport removed correct collision for the stairs and also I reimported backup mesh instead of fixed version for last update.
                        Correct and working stairs will be back in next version, sorry for inconvenience!

                        Also, I can't find post about walkable ramps request, but they will be in next update too.
                        Last edited by zeOrb; 12-05-2015, 08:36 AM.
                        SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
                        Level design and prototyping for newbies

                        Comment


                          Originally posted by zeOrb View Post
                          Hey Max, you can see compatible versions in Launcher when you hover over red/green circle with X or V. Green = compatible + version list, red = incompatible + version list.
                          Currently SuperGrid updated to the latest 4.10 version and support 4.7, 4.8 and 4.9

                          So, you should have no problems with merging two 4.10 projects together!

                          Best Regards,
                          Dmitry
                          Thanks Dmitry

                          Cheers,
                          Max

                          Comment


                            Hi, Im having the same problem with UT as guys above. Im using Version: 4.8.0-2771652+++depot+UE4-UT-Releases. How did you get it to show the SuperGrid materials with UT Editor?

                            Comment


                              Originally posted by Montana View Post
                              Hi, Im having the same problem with UT as guys above. Im using Version: 4.8.0-2771652+++depot+UE4-UT-Releases. How did you get it to show the SuperGrid materials with UT Editor?
                              Hey Montana, I've sent you a PM with instructions how to fix this!
                              SuperGrid: Marketplace Page | Feedback Thread | Demo | Website
                              Level design and prototyping for newbies

                              Comment


                                Hi Sir
                                I did not install last update so far, because i am scared, that it well mess up some things in my small project.
                                Is it updating every "patched" SG asset in any project?
                                My small game on IndieDB ****** Beams on Twitter ****** Beams on Steam ****** VideoStuff ****** PictureStuff
                                UE brings Math back into my life or i am not sure.

                                Comment

                                Working...
                                X