Announcement

Collapse
No announcement yet.

JCInventory, Grid based jigsaw Inventory for your projects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Hey guys, just a simple question, why when i set up all parameters to be in that position:
    http://prntscr.com/cfyhw0

    this is what happen when i open it, in game:
    http://prntscr.com/cfyg38

    what's wrong?

    Thanks you

    Comment


      Check out the JCUserInterface, there you should be able to position it

      Comment


        i would like know if is possible make the action menu to pop up in slot, i try everything but i don't have idea how make it.

        thank so much

        Comment


          Where are the 'current items' in inventory stored in the blueprint?

          I'm trying to find the array / strut so I can save them

          Comment


            Originally posted by aWinter View Post
            Be aware that if you want to add a custom pawn with 4.12 you will have to place an additional Node, as the checkbox for ActorComponent replication has been removed...

            [ATTACH=CONFIG]97277[/ATTACH]
            I spent 4 hours debugging this until I desperately came to the forums and looked for every answer I could find.
            Thank you so much for this.

            Comment


              Glad it was of help for you, I took me quite a while to figure this out as well, wish Epic would make changes like this more transparent.

              Comment


                Originally posted by aWinter View Post
                Be aware that if you want to add a custom pawn with 4.12 you will have to place an additional Node, as the checkbox for ActorComponent replication has been removed...

                [ATTACH=CONFIG]97277[/ATTACH]
                Its not been removed its a bug and its been reported some time ago it dates back to v4.10.

                Comment


                  For me it has been still working with 4.11 and apparently the checkbox was added again for 4.14 https://issues.unrealengine.com/issue/UE-34433

                  Comment


                    Has anyone gotten this to work with 4.14? Seems like this project was abandoned.

                    Comment


                      Originally posted by Cmcginn View Post
                      Has anyone gotten this to work with 4.14? Seems like this project was abandoned.
                      yes it's working without any problems

                      Comment


                        Hi Staggerlee. I'm trying to make a full width item for the inventory (9 tiles long), but if I try to pick it up it just drops to the ground instead. There should be enough room available - inventory 9x5/weapon 9x2.... Any ideas why this is happening?

                        Thanks
                        Last edited by Darthlatte; 08-08-2017, 04:22 PM. Reason: Typo

                        Comment


                          I don't have issues with long items, did you make sure that the Inventory supports 10+ slots in width? A item set to 9 width will take up 10 slots as counting starts at 0 and not 1.

                          Comment


                            Anyone have any luck getting this to work on 4.21?

                            Used to love this Inv Sys but just realized I havent used it in over a year and it it is rather unwieldy in current builds of the engine.

                            Comment


                              Ya, it is a shame I liked it but since it was abandoned it is just too much of a pain to get working in newer editions. The newer advanced jigsaw inventory is pretty good though.

                              Comment

                              Working...
                              X