Announcement

Collapse
No announcement yet.

Problems with the Marketplace

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problems with the Marketplace

    Is anyone else experiencing problems with the marketplace? Few hours ago it changed from a white background to a black background, the £ signs kept changing to $ signs, now it changed so it's $ signs on the main browsing page but looking at a product shows up as £ like it's meant to, I purchased some materials but they don't show up in my launcher library but does show up in my vault but when i click it and click download it then comes up with a the page saying unavailable and sometimes it'll show up as though I've actually not even bought it. The entire thing has gone haywire.

    Anyone elses marketplace experience going crazy?

    #2
    If i go from Search Listing --> Product Page it shows £, then i refresh it changes back to $.

    I also had issues logging in, but fixed by clearing site data

    Comment


      #3
      Me too. When ever I try to download something i purchased it says unavailable.

      Comment


        #4
        Yea, I just lost my shopping list

        Comment


          #5
          Originally posted by Vernan89188 View Post
          Yea, I just lost my shopping list
          oh yeh thats another thing I forgot to mention. Had about 7 items in it from the last couple of days shopping and added another thing today and adding it wiped my list and I couldn't even remember now what I'd already added.

          Comment


            #6
            There was an update today and a few bugs were introduced. I've added both the issues reported here to our bug list for a fix. There are two other issues that we're aware of:
            • Refreshing the page may lose the "Owned" status for product cards in the browsing view; adding these products to the cart won't work because they're already owned
            • While on the UE Marketplace section, the Epic header may not display as signed-in and may not navigate to the sign in page
            We are currently working to fix these issues.

            Thanks for reporting these issues, and I'm sorry for the headaches.

            Josh

            Comment


              #7
              I had 50 items in my cart (using it as a wishlist to track if the products are on sale). Now I have 29, and some of them look like those I had in the cart a while ago but removed later on. It's a mess :/

              Comment


                #8
                I have to admit, the timing of this bug ruined my day... had 50 items in cart, waiting a little to see if any went on sale and then its all deleted...

                Not the end of the world, but very disappointing, especially since there was no warning of pending updates and a severe lack of QOL features within the product. IE: no method to save/monitor a list.


                My questions are:
                1) When will this be fixed?
                2) When this is 'fixed' will the carts be restored?

                Thanks

                Comment


                  #9
                  We have deployed an initial Hotfix that addresses some of these issues:
                  • Refreshing the page may lose the "Owned" status for product cards in the browsing view; adding these products to the cart won't work because they're already owned
                  • While on the UE Marketplace section, the Epic header may not display as signed-in and may not navigate to the sign in page
                  In addition, I could use the community's help in regards to the shopping cart issue reported in this thread. Can impacted users share if things are now back to normal?

                  There is currently another issue we're looking at where Download is unavailable on the item page in the launcher. The current workaround is to go to the OFFER page (clicking on the product card in browsing view, rather than from the vault). From there, the appropriate download button should work in the launcher.

                  Thanks,
                  Josh

                  Comment


                    #10
                    Originally posted by Unreal_Josh View Post
                    In addition, I could use the community's help in regards to the shopping cart issue reported in this thread. Can impacted users share if things are now back to normal?
                    Unfortunately, the issue is still there.
                    Last edited by unit187; 08-26-2020, 04:07 AM.

                    Comment


                      #11
                      Yes, I lost everything of my cart, and the background color is black, always prompt me I don't have login account, it's terrible

                      Comment


                        #12
                        The cart is still empty. Will they be restored or should we consider the data lost?
                        I expect that it is lost, but would like a confirmation before proceeding.

                        Comment


                          #13
                          My $.02

                          The black background isn't great. A white background is preferable. There's little-to-no contrast at the edge of images. The dark edges of the images blend into the page background color.

                          My brain does not enjoy this new look.

                          Thank you.

                          Comment


                            #14
                            The black background with yellow text (similar to the look when browsing from the launcher) is indeed quite garish imho, It makes the marketplace look like a an outdated website. I believe it reflects badly on the contents too, as the look is much less "all purpose" now compared to what it was with the more straightforward white layout. Meaning that colorful cartoony characters and archviz content now feel very out of place.
                            Last edited by PO_art; 08-26-2020, 09:05 PM.

                            Comment


                              #15
                              Originally posted by Unreal_Josh View Post
                              We have deployed an initial Hotfix that addresses some of these issues:
                              • Refreshing the page may lose the "Owned" status for product cards in the browsing view; adding these products to the cart won't work because they're already owned
                              • While on the UE Marketplace section, the Epic header may not display as signed-in and may not navigate to the sign in page
                              In addition, I could use the community's help in regards to the shopping cart issue reported in this thread. Can impacted users share if things are now back to normal?

                              There is currently another issue we're looking at where Download is unavailable on the item page in the launcher. The current workaround is to go to the OFFER page (clicking on the product card in browsing view, rather than from the vault). From there, the appropriate download button should work in the launcher.

                              Thanks,
                              Josh
                              Actually, I just noticed, that I have lost some of my items in my shopping cart (probably the more recent ones) and I cannot remember which assets that are. I do remember that they were very useful and I had been keeping watch on them. How can I get them back? Is the marketplace team aware of this bug? Has this been introduced with the last update as well? Can it be fixed?

                              Comment

                              Working...
                              X