Announcement

Collapse
No announcement yet.

Permanently Free Collections Missing/Unavailable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SUPPORT] Permanently Free Collections Missing/Unavailable

    As stated in the topic, assets that were acquired from the "Permanently Free Collections" are unavailable in the launcher. Navigating to the product page in the Marketplace tab shows unavailable. The content is missing from my library.

    Click image for larger version

Name:	20200119_163811.jpg
Views:	319
Size:	247.9 KB
ID:	1710711

    Click image for larger version

Name:	20200119_163933.jpg
Views:	151
Size:	274.4 KB
ID:	1710712
    Ryan Manning
    Studio Head @ Bad Rhino Games

    https://badrhinogames.com
    @badrhinogames

    #2
    Update: It appears that more and more items are being removed from my vault and/or unavailable; including what appears to be paid-for content as well.
    Ryan Manning
    Studio Head @ Bad Rhino Games

    https://badrhinogames.com
    @badrhinogames

    Comment


      #3
      I have had the same problem since I have more than 1000 assets ...
      Contact Epic Marketplace support and if you have the same problem you will have to create a new user to move some assets.
      It sucks I know but they haven't found a solution yet.

      Comment


        #4
        Originally posted by Thunderstruck View Post
        I have had the same problem since I have more than 1000 assets ...
        Contact Epic Marketplace support and if you have the same problem you will have to create a new user to move some assets.
        It sucks I know but they haven't found a solution yet.
        I don't get how they can't find a solution. They are using a database for managing customers accounts, aren't they? SQL or NoSQL it can't be so difficult to just increase the number of bought assets linked to a customer account. Unless their database E-R Diagram was so badly designed in the first place that the whole code would need a major redesign.... Still they could simply add a new Entity so tables to store more primary keys for the assets bought by a customer and fix it that way quickly.

        Comment


          #5
          Don't know if this helps but this was how I was able to get my library back up and working by:
          1. Clicking Troubleshooting in the Epic Launcher (everything was fine, so not sure this actually did anything)
          2. Force Quit (using Windows Task Manager) the Epic Launcher
          3. Relaunched
          After about 10s of the Launcher sitting at the loading screen, it finally loaded and my library started reappearing in batches/chunks.

          My gut feeling is this was a lucky fix since I don't believe I actually triggered any sort of database compare/repair. Force Quitting may have been the only thing that triggered the launcher to check itself.
          Ryan Manning
          Studio Head @ Bad Rhino Games

          https://badrhinogames.com
          @badrhinogames

          Comment

          Working...
          X