Announcement

Collapse
No announcement yet.

Unreal Version Usage Information

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal Version Usage Information

    Is there any Unreal Version Usage Information? Like how many users are using each version number still.

    It would be good to know for Marketplace developers so we can spend time releasing and supporting older versions if they are still being used.

    Unity releases this information for their Asset Store publishers.
    Sync your transforms Smoothly across the network.

    #2
    There isn't any that I'm aware of, though I've had many of my customers thank me for supporting older versions of the Engine (my latest products go as fat back as 4.16 in many cases) due to the fact that they don't always update to the latest. And me as a buyer myself, will not likely purchase a product if I'm not on the minimum engine version, even if I really want it. So I think it's safe to say, support as early as you can, it doesn't hurt. =)


    SEJonF.com | Twitter | Youtube | ArtStation | WIP | UE4 Marketplace SciFi Assets - Season 1 & Season 2 Discount Bundles! Free Asset Demo | Fantasy WIP | Ice Shader

    Comment


      #3
      Answer: It doesn't matter because

      "Epic will only build publishers’ plugins against the three latest major engine versions available." (maybe only code plugins?)

      Which means they only accept the three latest Unreal versions to the Marketplace. 4.18 came out less than a year ago. It seems kind of ridiculous that we can only release from versions from less than a year's time ago.

      Anyone know the reason for this?
      Last edited by fuestrine; 09-17-2018, 11:06 AM.
      Sync your transforms Smoothly across the network.

      Comment

      Working...
      X