Announcement

Collapse
No announcement yet.

Snappy Roads Blueprint Tool: Announce and Support Thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Yes, I can add these in the next update.

    Leave a comment:


  • replied
    Originally posted by GlimpseOfDawn View Post
    Riderela Yes, there're T-intersections but there're no left or right corners.
    Will you add these in the pack ? The reason i have purchased this package was to be able to a add a bunch of streets with 90° angles but i can't use the T intersection for corners.

    Leave a comment:


  • replied
    AdTechGames Could you provide more details about the issues here?

    Riderela Yes, there're T-intersections but there're no left or right corners.

    Leave a comment:


  • replied
    Originally posted by GlimpseOfDawn View Post
    Hi Rugnarook, thank you.

    Check if your modified intersection mesh still has correctly oriented left and right Sockets.

    Click image for larger version

Name:	Sockets.jpg
Views:	164
Size:	233.7 KB
ID:	1822215

    Yes, it is a great idea, definitely need to assemble a FAQ page.
    Thankyouu! looks like the socket lost during reimport mesh.

    Leave a comment:


  • replied
    Am i missing something or your package is missing both left and right corners?

    Leave a comment:


  • replied
    Originally posted by AdTechGames View Post
    We are having issues with the road applying to landscape, we've tried everything, we downloaded the most recent update and we are still having issues. If someone could contact me using discord please that would work the best. Tyler D.#5648
    Have you selected the landscape

    Leave a comment:


  • replied
    Originally posted by GlimpseOfDawn View Post
    TURNER3110LIFE

    Your landscape quad size is ok.
    What's your Deform Width value? 270 should be enough for a single lane road. (this value should be set for all roads)

    Click image for larger version

Name:	DeformWidth.jpg
Views:	136
Size:	351.4 KB
ID:	1823723
    Yes the 270 deform was the problen . It is preset to 200 and not 270 I got it . Thank You !

    Leave a comment:


  • replied
    We are having issues with the road applying to landscape, we've tried everything, we downloaded the most recent update and we are still having issues. If someone could contact me using discord please that would work the best. Tyler D.#5648

    Leave a comment:


  • replied
    TURNER3110LIFE

    Your landscape quad size is ok.
    What's your Deform Width value? 270 should be enough for a single lane road. (this value should be set for all roads)

    Click image for larger version

Name:	DeformWidth.jpg
Views:	136
Size:	351.4 KB
ID:	1823723

    Leave a comment:


  • replied
    Originally posted by TURNER3110LIFE View Post
    Ok so there is a restriction on the amount that can be used to make the spline work ; Huh I didnt know that .! I see so resolution and vert counts standards should be what exactly ? May you please make a update to your videos when you get the chance ?.


    Click image for larger version

Name:	Screenshot (20).jpg
Views:	137
Size:	734.3 KB
ID:	1823210




    No go still no change !



    Click image for larger version

Name:	Screenshot (21).jpg
Views:	139
Size:	458.6 KB
ID:	1823212

    Leave a comment:


  • replied
    Originally posted by GlimpseOfDawn View Post
    TURNER3110LIFE

    Hi, what is your landscape quad size? (View Mode->Landscape->Visualizers->Wireframe On Top)

    Click image for larger version

Name:	landscape_quads.jpg
Views:	218
Size:	255.8 KB
ID:	1819647
    You may need to increase "Landscape->Deform Width" value. Before applying spline to the landscape.
    Ok so there is a restriction on the amount that can be used to make the spline work ; Huh I didnt know that .! I see so resolution and vert counts standards should be what exactly ? May you please make a update to your videos when you get the chance ?.


    Click image for larger version

Name:	Screenshot (20).jpg
Views:	137
Size:	734.3 KB
ID:	1823210
    Attached Files

    Leave a comment:


  • replied
    Hi Rugnarook, thank you.

    Check if your modified intersection mesh still has correctly oriented left and right Sockets.

    Click image for larger version

Name:	Sockets.jpg
Views:	164
Size:	233.7 KB
ID:	1822215

    Yes, it is a great idea, definitely need to assemble a FAQ page.

    Leave a comment:


  • replied
    hi GlimpseOfDawn this is an excellent product. I can make a my road easily with this.

    I just have a Question about modify the road meshes, because my project required me to make a road without a Curb. I modify the road and intersect meshes, but after that the snap tools does not work anymore. I have try several method:

    1. UpdateMeshCollision enabled/ disable
    2.Unclamped/Clamped Tangent
    3. I did not try bleprint since i have very limited knowledge about blue print, if the problem is in blue print, can you help me to explain in detail what should I do to fix it?

    Just suggestion, it will be great if you can make a FAQ page/ post for your work

    Thankyou!

    Click image for larger version  Name:	Screenshot 2020-10-13 20.02.01.png Views:	4 Size:	479.7 KB ID:	1821742
    Last edited by Rugnarook; 10-13-2020, 11:45 AM.

    Leave a comment:


  • replied
    MetaGrenade

    Hi, all the highway parts that are available are shown on this screenshot. You can also use this tool with any other custom highway assets.

    Click image for larger version

Name:	SRscreenshotcaptionsubset01-1920x1080-0504d2a4aff44779cf267cdce6f3ad2b.jpg
Views:	180
Size:	448.7 KB
ID:	1819655

    Leave a comment:


  • replied
    TURNER3110LIFE

    Hi, what is your landscape quad size? (View Mode->Landscape->Visualizers->Wireframe On Top)

    Click image for larger version

Name:	landscape_quads.jpg
Views:	218
Size:	255.8 KB
ID:	1819647
    You may need to increase "Landscape->Deform Width" value. Before applying spline to the landscape.

    Leave a comment:

Working...
X