Announcement

Collapse
No announcement yet.

[UPDATE] Anti Gravity Racing Kit 2.2

Collapse
X
  • Time
  • Show
Clear All
new posts

    Hello MBybee , welcome to the forum. Thanks for reporting this issue!

    I was able to reproduce this error with UE 4.25. My last build for this package was with UE 4.24 for the latest Windows demo.

    There seems to be an error with the processing of a Material Instance when the game is being launched.
    ​​I figured there is a simple solution. It turned out that the issue is related to the Boostpad Material.

    I'm sure this is a general problem with 4.25, since it has something to do with the texture compression settings, which caused no error for 4.24.

    To fix this issue:
    • In the Content Browser, open the Package folder Tenxtures > Boostpad > and open the Boostpad Texture
    • Change the Compression Settings from Default to Masks (no sRGB)

    This should fix the issue, let me know if this worked on your side.

    All the Best,

    Alwin

    Comment


      Originally posted by Alwin View Post
      Hello MBybee , welcome to the forum. Thanks for reporting this issue!

      This should fix the issue, let me know if this worked on your side.

      All the Best,

      Alwin
      Thanks! I've made that change. It doesn't seem to fix it when I reproduce with a new project.
      I did find a fix that seems to work - I created a new simple material like so:
      Click image for larger version

Name:	Fixed boostpad.png
Views:	51
Size:	271.0 KB
ID:	1787607
      So if you're having an issue with that and changing the texture doesn't work, perhaps try swapping out to a simple mat from the material instance.
      Last edited by MBybee; 07-13-2020, 02:15 PM.

      Comment


        perhaps try swapping out to a simple mat from the material instance.
        Switching to a standalone Material works fine for me, it must have something to do with the Billboard component having issues with Material instances.

        I will include a fixed Version in the next update, thanks a lot for the feedback.

        All the Best,

        Alwin

        Comment


          Originally posted by Alwin View Post

          Switching to a standalone Material works fine for me, it must have something to do with the Billboard component having issues with Material instances.

          I will include a fixed Version in the next update, thanks a lot for the feedback.

          All the Best,

          Alwin
          Thanks so much, and thanks for making such a great base for folks to work with!

          Comment

          Working...
          X