Announcement

Collapse
No announcement yet.

Menu Starter Kit

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by DarthWayne View Post

    I tried around a bit and I think I found what causes your issue: Did you have the plugin enabled, maybe start the editor tutorial and THEN disable it? That's the only way I could reproduce the issue. Looks like the editor does not remove the tutorial reference when the plugin is disabled.

    After a lot of trial and error I found a way to fix this: You have to delete some files in your AppData directory. I don't know which files exactly, as I just deleted all files and folders related to UE4 I could find in ...\AppData\Roaming and ...\AppData\Local.

    Note: If you delete these files you have to recompile all shaders, which can take some time and your first build afterwards will probably also take longer.
    It took a while to find it. I had to do a lot of trial and error also.
    I found the file to delete:
    \AppData\Local\UnrealEngine\4.18 (or whatever version you are using)

    Comment

    Working...
    X